
<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en-gb" dir="ltr"
	  class='com_k2 view-item itemid-377 j38 mm-hover'>
<head>
<meta property="fb:pages" content="204022189696516" />
<link rel="stylesheet" href="https://use.typekit.net/hif0pzy.css">

	<base href="http://geographical.co.uk/reviews/exhibitions/item/3266-gazelli-art-house-bahith" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="bahith, art, gazelli, gazelli art house, exhibition, middle east, london, event" />
	<meta name="title" content="Bahith at the Gazelli Art House" />
	<meta name="author" content="Eveline Vouillemin" />
	<meta property="og:url" content="http://geographical.co.uk/reviews/exhibitions/item/3266-gazelli-art-house-bahith" />
	<meta property="og:title" content="Bahith at the Gazelli Art House - Geographical" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="http://geographical.co.uk/media/k2/items/cache/b87c134cd23b8ffa5c5274690eef4169_S.jpg" />
	<meta name="image" content="http://geographical.co.uk/media/k2/items/cache/b87c134cd23b8ffa5c5274690eef4169_S.jpg" />
	<meta property="og:description" content="Exploring ideas of identity, heritage and life after trauma, Bahith at the Gazelli Art House in London runs from 5 July until 10 August" />
	<meta name="description" content="Exploring ideas of identity, heritage and life after trauma, Bahith at the Gazelli Art House in London runs from 5 July until 10 August" />
	<title>Bahith at the Gazelli Art House - Geographical</title>
	<link href="/templates/cosmos/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="http://geographical.co.uk/component/search/?Itemid=169&amp;id=3266:gazelli-art-house-bahith&amp;format=opensearch" rel="search" title="Search Geographical" type="application/opensearchdescription+xml" />
	<link href="/t3-assets/css/css-651ec-81677.css" rel="stylesheet" type="text/css" media="all" attribs="[]" />
	<link href="https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/magnific-popup.min.css" rel="stylesheet" type="text/css" />
	<link href="https://cdnjs.cloudflare.com/ajax/libs/simple-line-icons/2.4.1/css/simple-line-icons.min.css" rel="stylesheet" type="text/css" />
	<link href="/t3-assets/css/css-9f01e-29919.css" rel="stylesheet" type="text/css" media="all" attribs="[]" />
	<link href="/t3-assets/css/css-ae962-50961.css" rel="stylesheet" type="text/css" media="all" attribs="[]" />
	<link href="//fonts.googleapis.com/css?family=Source+Sans+Pro:300,400,700,300italic,400italic,700italic" rel="stylesheet" type="text/css" />
	<link href="/t3-assets/css/css-95350-93889.css" rel="stylesheet" type="text/css" media="all" attribs="[]" />
	<link href="//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css" rel="stylesheet" type="text/css" />
	<link href="/t3-assets/css/css-29abe-84003.css" rel="stylesheet" type="text/css" media="all" attribs="[]" />
	<link href="/t3-assets/css/css-68cb4-45653.css" rel="stylesheet" type="text/css" media="all" attribs="[]" />
	<style type="text/css">

						/* K2 - Magnific Popup Overrides */
						.mfp-iframe-holder {padding:10px;}
						.mfp-iframe-holder .mfp-content {max-width:100%;width:100%;height:100%;}
						.mfp-iframe-scaler iframe {background:#fff;padding:10px;box-sizing:border-box;box-shadow:none;}
					
#rescrok2413 .mn-scroller-item { 
		margin-right: 2px;
		margin-left: 2px;
	}

	</style>
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"03418767904ae1cffa74933fa8088481","system.paths":{"root":"","base":""},"system.keepalive":{"interval":300000,"uri":"\/component\/ajax\/?format=json"}}</script>
	<script src="/t3-assets/js/js-5c1d2-84748.js" type="text/javascript"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/jquery.magnific-popup.min.js" type="text/javascript"></script>
	<script src="/media/k2/assets/js/k2.frontend.js?v=2.8.0&amp;sitepath=/" type="text/javascript"></script>
	<script src="/t3-assets/js/js-9846d-51444.js" type="text/javascript"></script>
	<script src="//platform.twitter.com/widgets.js" type="text/javascript" async="async"></script>
	<script src="/t3-assets/js/js-7d7f6-84748.js" type="text/javascript"></script>
	<script type="text/javascript">
(function(d){
					  var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
					  if (d.getElementById(id)) {return;}
					  js = d.createElement('script'); js.id = id; js.async = true;
					  js.src = 'http://geographical.co.uk/plugins/content/powrshortcodes/powr_joomla.js';
					  js.setAttribute('powr-token','FbCoWwO3Q81459328825');
					  js.setAttribute('external-type','joomla');
					  ref.parentNode.insertBefore(js, ref);
					}(document));jQuery.noConflict();
   
     jQuery(document).ready(function() {
			
			jQuery("#rescrok2413").owlCarousel({
				
				// Most important owl features
				items : "4",
				itemsCustom : false,
				itemsDesktop : [1139,"4"],
				itemsDesktopSmall : [939,"2"],
				itemsTablet: [719,"2"],
				itemsTabletSmall: false,
				itemsMobile : [479,"1"],
				singleItem : false,
				itemsScaleUp : false,
			 
				//Basic Speeds
				slideSpeed : 800,
				paginationSpeed : 800,
				rewindSpeed : 800,
			 
				//Autoplay
				autoPlay : false ,
				stopOnHover : false,
			 
				// Navigation
				navigation : true,
				navigationText : ["",""],
				rewindNav : true,
				scrollPerPage : false,
			 
				//Pagination
				pagination : false,
				paginationNumbers: false,
			 
				// Responsive 
				responsive: true,
				responsiveRefreshRate : 100,
				responsiveBaseWidth: "#rescrok2413",
			 
				// CSS Styles
				baseClass : "mn-rescrollerk2",
				theme : "rsk2-modern",
			 
				//Lazy load
				lazyLoad : true,
				lazyFollow : false,
				lazyEffect : "fade",
			 
				//Auto height
				autoHeight : false,
			 
				//JSON 
				jsonPath : false, 
				jsonSuccess : false,
			 
				//Mouse Events
				dragBeforeAnimFinish : true,
				mouseDrag : true,
				touchDrag : true,
			 
				//Transitions
				transitionStyle : "false",
			 
				// Other
				addClassActive : false,
			 
				//Callbacks
				beforeUpdate : false,
				afterUpdate : false,
				beforeInit: false, 
				afterInit: false, 
				beforeMove: false, 
				afterMove: false,
				afterAction: false,
				startDragging : false ,
				afterLazyLoad : false ,
				
			});
			
			jQuery( "#rescrok2413 .owl-prev" ).append( "<i class=\"fa fa-angle-left\"></i>" );
		 	jQuery( "#rescrok2413 .owl-next" ).append( "<i class=\"fa fa-angle-right\"></i>" );

		});
  jQuery(document).ready(function() {
		jQuery("#rescrok2413 .fancybox").fancybox();
   });	
   jQuery(document).ready(function() {
				jQuery("#rescrok2413.rsk2-modern .resk2-rescroller-media").on("mouseover",function(){
					var introtext_height = jQuery(this).find(".resk2-intro").innerHeight();
					jQuery(this).find(".resk2-intro-outer").css({"height":introtext_height+"px"});
				});
				jQuery("#rescrok2413.rsk2-modern .resk2-rescroller-media").on("mouseout",function(){
					jQuery(this).find(".resk2-intro-outer").css({"height":"0"});
				});
		   });
		   jQuery(function($){ initTooltips(); $("body").on("subform-row-add", initTooltips); function initTooltips (event, container) { container = container || document;$(container).find(".hasTooltip").tooltip({"html": true,"container": "body"});} });
	</script>
	<link href="http://feeds.feedburner.com/" rel="alternate" type="application/rss+xml" title="Sample Feed" />
	<link href="/component/obrss/main-geo-rss-feed" rel="alternate" type="application/rss+xml" title="Geographical Week" />
	<link href="http://feeds.feedburner.com/co/NMsq" rel="alternate" type="application/rss+xml" title="Facebook Feed test" />
	<meta property="fb:pages" content="204022189696516" />
	<style type="text/css">img.logo-img {
    width: 270px;
}

.cosmos-mainnav {
    padding-top: 38px;
    padding-bottom: 5px;
 
  }
}</style>
	<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/19817016/Geo_Sitewide_MPU_300x250', [300, 250], 'div-gpt-ad-1414625349849-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

	
<!-- META FOR IOS & HANDHELD -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<style type="text/stylesheet">
		@-webkit-viewport   { width: device-width; }
		@-moz-viewport      { width: device-width; }
		@-ms-viewport       { width: device-width; }
		@-o-viewport        { width: device-width; }
		@viewport           { width: device-width; }
	</style>
	<script type="text/javascript">
		//<![CDATA[
		if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
			var msViewportStyle = document.createElement("style");
			msViewportStyle.appendChild(
				document.createTextNode("@-ms-viewport{width:auto!important}")
			);
			document.getElementsByTagName("head")[0].appendChild(msViewportStyle);
		}
		//]]>
	</script>
<meta name="HandheldFriendly" content="true"/>
<meta name="apple-mobile-web-app-capable" content="YES"/>
<!-- //META FOR IOS & HANDHELD -->
<link href='//fonts.googleapis.com/css?family=Ubuntu:300,400,500,700' rel='stylesheet' type='text/css'>




<!-- Le HTML5 shim and media query for IE8 support -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]-->

<!-- You can add Google Analytics here or use T3 Injection feature -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/19817016/Geo_Sitewide_MPU_300x250', [300, 250], 'div-gpt-ad-1497367774842-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/19817016/Geo_Bottom_Sitewide_MPU_300x250', [300, 250], 'div-gpt-ad-1497368338859-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>




<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1756813-1', 'geographical.co.uk');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>
<!-- Universal Google Analytics Plugin by PB Web Development -->

</head>

<body>

    <div class="t3-wrapper"> <!-- Need this wrapper for off-canvas menu. Remove if you don't use of-canvas -->
    
		
<!-- HEADER -->
<header id="t3-header" class="t3-header container">
	<div class="row">

		<!-- LOGO -->
		<div class="col-xs-6 col-sm-4 col-md-3 logo">
			<div class="logo-image">
				<a href="http://geographical.co.uk" title="Geographical Magazine">
											<img class="logo-img" src="/images/geographical.png" alt="Geographical Magazine" />
										<span>Geographical Magazine</span>
				</a>
				<small class="site-slogan">The official magazine of the Royal Geographical Society (with IBG)</small>
			</div>
		</div>
		<!-- //LOGO -->
        
        
        
    <div class="visible-md visible-lg col-md-7 cosmos-mainnav">    
        <nav id="t3-mainnav" class="wrap navbar navbar-default t3-mainnav">
            <div>
        
                <!-- Brand and toggle get grouped for better mobile display -->
                        
                <div class="t3-navbar navbar-collapse collapse">
                    <div  class="t3-megamenu animate elastic"  data-duration="300" data-responsive="true">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="nav navbar-nav level0">
<li itemprop='name'  data-id="101" data-level="1">
<a itemprop='url' class=""  href="/"   data-target="#">Home </a>

</li>
<li itemprop='name' class="dropdown mega" data-id="308" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/people"   data-target="#" data-toggle="dropdown">People <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="330" data-level="2">
<a itemprop='url' class=""  href="/people/cultures"   data-target="#">Cultures </a>

</li>
<li itemprop='name'  data-id="392" data-level="2">
<a itemprop='url' class=""  href="/people/development"   data-target="#">Development </a>

</li>
<li itemprop='name'  data-id="375" data-level="2">
<a itemprop='url' class=""  href="/people/explorers"   data-target="#">Explorers </a>

</li>
<li itemprop='name'  data-id="415" data-level="2">
<a itemprop='url' class=""  href="/people/the-refugee-crisis"   data-target="#">Refugees </a>

</li>
<li itemprop='name'  data-id="324" data-level="2">
<a itemprop='url' class=""  href="/people/i-m-a-geographer"   data-target="#">I'm a Geographer </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="dropdown mega" data-id="306" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/places"   data-target="#" data-toggle="dropdown">Places <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="329" data-level="2">
<a itemprop='url' class=""  href="/places/cities"   data-target="#">Cities </a>

</li>
<li itemprop='name'  data-id="373" data-level="2">
<a itemprop='url' class=""  href="/places/deserts"   data-target="#">Deserts </a>

</li>
<li itemprop='name'  data-id="372" data-level="2">
<a itemprop='url' class=""  href="/places/forests"   data-target="#">Forests </a>

</li>
<li itemprop='name'  data-id="344" data-level="2">
<a itemprop='url' class=""  href="/places/mountains"   data-target="#">Mountains </a>

</li>
<li itemprop='name'  data-id="363" data-level="2">
<a itemprop='url' class=""  href="/places/wetlands"   data-target="#">Water </a>

</li>
<li itemprop='name'  data-id="322" data-level="2">
<a itemprop='url' class=""  href="/places/mapping"   data-target="#">Mapping </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="dropdown mega" data-id="315" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/nature"   data-target="#" data-toggle="dropdown">Nature <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="340" data-level="2">
<a itemprop='url' class=""  href="/nature/climate"   data-target="#">Climate </a>

</li>
<li itemprop='name'  data-id="393" data-level="2">
<a itemprop='url' class=""  href="/nature/energy"   data-target="#">Energy </a>

</li>
<li itemprop='name'  data-id="338" data-level="2">
<a itemprop='url' class=""  href="/nature/oceans"   data-target="#">Oceans </a>

</li>
<li itemprop='name'  data-id="403" data-level="2">
<a itemprop='url' class=""  href="/nature/polar"   data-target="#">Polar </a>

</li>
<li itemprop='name'  data-id="410" data-level="2">
<a itemprop='url' class=""  href="/nature/tectonics"   data-target="#">Tectonics </a>

</li>
<li itemprop='name'  data-id="327" data-level="2">
<a itemprop='url' class=""  href="/nature/wildlife"   data-target="#">Wildlife </a>

</li>
<li itemprop='name'  data-id="335" data-level="2">
<a itemprop='url' class=""  href="/nature/geophoto"   data-target="#">Geophoto </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="dropdown mega" data-id="328" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/geopolitics"   data-target="#" data-toggle="dropdown">Geopolitics <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="401" data-level="2">
<a itemprop='url' class=""  href="/geopolitics/geopolitics"   data-target="#">Geopolitics </a>

</li>
<li itemprop='name'  data-id="394" data-level="2">
<a itemprop='url' class=""  href="/geopolitics/hotspot"   data-target="#">Geopolitical Hotspot </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="dropdown mega" data-id="314" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/uk"   data-target="#" data-toggle="dropdown">UK <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="402" data-level="2">
<a itemprop='url' class=""  href="/uk/uk"   data-target="#">UK </a>

</li>
<li itemprop='name'  data-id="325" data-level="2">
<a itemprop='url' class=""  href="/uk/discovering-britain"   data-target="#">Discovering Britain </a>

</li>
<li itemprop='name'  data-id="326" data-level="2">
<a itemprop='url' class=""  href="/uk/aonb"   data-target="#">Area of Outstanding Natural Beauty </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="309" data-level="1">
<a itemprop='url' class=""  href="/opinion"   data-target="#">Opinions </a>

</li>
<li itemprop='name' class="active dropdown mega" data-id="313" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/reviews"   data-target="#" data-toggle="dropdown">Reviews <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="323" data-level="2">
<a itemprop='url' class=""  href="/reviews/books"   data-target="#">Books </a>

</li>
<li itemprop='name'  data-id="339" data-level="2">
<a itemprop='url' class=""  href="/reviews/films"   data-target="#">Films </a>

</li>
<li itemprop='name' class="current active" data-id="377" data-level="2">
<a itemprop='url' class=""  href="/reviews/exhibitions"   data-target="#">Exhibitions </a>

</li>
<li itemprop='name'  data-id="409" data-level="2">
<a itemprop='url' class=""  href="/reviews/apps"   data-target="#">Apps </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="dropdown mega" data-id="310" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/expeditions"   data-target="#" data-toggle="dropdown">Expeditions <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="885" data-level="2">
<a itemprop='url' class=""  href="/expeditions/oman"   data-target="#">Oman </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="dropdown mega" data-id="396" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/partners"   data-target="#" data-toggle="dropdown">Partners <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="398" data-level="2">
<a itemprop='url' class=""  href="/partners/education-partners"   data-target="#">Education Partners </a>

</li>
<li itemprop='name'  data-id="640" data-level="2">
<a itemprop='url' class=""  href="/partners/charity-partners"   data-target="#">Charity Partners </a>

</li>
<li itemprop='name'  data-id="397" data-level="2">
<a itemprop='url' class=""  href="/partners/travel-partners"   data-target="#">Travel Partners </a>

</li>
<li itemprop='name'  data-id="805" data-level="2">
<a itemprop='url' class=""  href="/partners/sigma"   data-target="#">SIGMA </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="dropdown mega" data-id="316" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/competitions"   data-target="#" data-toggle="dropdown">Competitions <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="404" data-level="2">
<a itemprop='url' class=""  href="/competitions/geocompetitions"   data-target="#">Competitions </a>

</li>
<li itemprop='name'  data-id="370" data-level="2">
<a itemprop='url' class=""  href="/competitions/crossword"   data-target="#">Crossword </a>

</li>
<li itemprop='name'  data-id="413" data-level="2">
<a itemprop='url' class=""  href="/competitions/quiz"   data-target="#">Quiz </a>

</li>
<li itemprop='name'  data-id="371" data-level="2">
<a itemprop='url' class=""  href="/competitions/where-in-the-world"   data-target="#">Where in the World? </a>

</li>
<li itemprop='name'  data-id="412" data-level="2">
<a itemprop='url' class=""  href="/competitions/competitions-t-cs"   data-target="#">Competitions T&amp;Cs </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="dropdown mega" data-id="365" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/rgs"   data-target="#" data-toggle="dropdown">RGS–IBG <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="367" data-level="2">
<a itemprop='url' class=""  href="/rgs/events"   data-target="#">RGS-IBG Events </a>

</li>
<li itemprop='name'  data-id="311" data-level="2">
<a itemprop='url' class=""  href="/rgs/news"   data-target="#">RGS–IBG News </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="dropdown mega" data-id="126" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/magazine"   data-target="#" data-toggle="dropdown">Magazine <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="361" data-level="2">
<a itemprop='url' class=""  href="/magazine/subscribe"   data-target="#">Subscribe </a>

</li>
<li itemprop='name'  data-id="348" data-level="2">
<a itemprop='url' class=""  href="/magazine/issues"   data-target="#">Magazine Issues </a>

</li>
<li itemprop='name'  data-id="568" data-level="2">
<a itemprop='url' class=""  href="/magazine/newsletters"   data-target="#">Newsletters </a>

</li>
<li itemprop='name' class="dropdown-submenu mega" data-id="170" data-level="2">
<a itemprop='url' class=""  href="/magazine/users/login-form"   data-target="#">Users</a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level2">
<li itemprop='name'  data-id="191" data-level="3">
<a itemprop='url' class=""  href="/magazine/users/login-form"   data-target="#">Login form </a>

</li>
<li itemprop='name'  data-id="192" data-level="3">
<a itemprop='url' class=""  href="/magazine/users/user-profile"   data-target="#">User profile </a>

</li>
<li itemprop='name'  data-id="193" data-level="3">
<a itemprop='url' class=""  href="/magazine/users/edit-user-profile"   data-target="#">Edit user profile </a>

</li>
<li itemprop='name'  data-id="194" data-level="3">
<a itemprop='url' class=""  href="/magazine/users/registration-form"   data-target="#">Registration form </a>

</li>
<li itemprop='name'  data-id="195" data-level="3">
<a itemprop='url' class=""  href="/magazine/users/username-reminder-request"   data-target="#">Username reminder request </a>

</li>
<li itemprop='name'  data-id="196" data-level="3">
<a itemprop='url' class=""  href="/magazine/users/password-reset"   data-target="#">Password reset </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="362" data-level="2">
<a itemprop='url' class=""  href="/magazine/advertise"   data-target="#">Advertise </a>

</li>
<li itemprop='name'  data-id="380" data-level="2">
<a itemprop='url' class=""  href="/magazine/contact-us"   data-target="#">Contact Us </a>

</li>
<li itemprop='name'  data-id="391" data-level="2">
<a itemprop='url' class=""  href="/magazine/about-us"   data-target="#">About Us </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="dropdown mega" data-id="630" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/schools"   data-target="#" data-toggle="dropdown">Schools <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="873" data-level="2">
<a itemprop='url' class=""  href="/schools/universities"   data-target="#">Universities </a>

</li>
<li itemprop='name'  data-id="897" data-level="2">
<a itemprop='url' class=""  href="/schools/knowledge"   data-target="#">The Knowledge </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
</ul>
</div>

                </div>
              <script type="text/javascript"> function get_style () { return "none"; } function end_ () { document.getElementById('iconsfacebook').style.display = get_style(); } </script> 
            </div>
        </nav>
    </div>
        
        
        
        
        

		
    
    
    
    <div class="navbar-header">
    
        
                    
<button class="btn btn-primary off-canvas-toggle  hidden-lg" type="button" data-pos="right" data-nav="#t3-off-canvas" data-effect="off-canvas-effect-4">
  <i class="fa fa-bars"></i>
</button>

<!-- OFF-CANVAS SIDEBAR -->
<div id="t3-off-canvas" class="t3-off-canvas  hidden-lg">

  <div class="t3-off-canvas-header">
    <h2 class="t3-off-canvas-header-title">Sidebar</h2>
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
  </div>

  <div class="t3-off-canvas-body">
    <div class="t3-module module " id="Mod278"><div class="module-inner"><div class="module-ct"><ul class="nav menu">
<li class="item-101 default"><a href="/" class="">Home</a></li><li class="item-308 deeper dropdown parent"><a href="/people" class=" dropdown-toggle" data-toggle="dropdown">People<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-330"><a href="/people/cultures" class="">Cultures</a></li><li class="item-392"><a href="/people/development" class="">Development</a></li><li class="item-375"><a href="/people/explorers" class="">Explorers</a></li><li class="item-415"><a href="/people/the-refugee-crisis" class="">Refugees</a></li><li class="item-324"><a href="/people/i-m-a-geographer" class="">I'm a Geographer</a></li></ul></li><li class="item-306 deeper dropdown parent"><a href="/places" class=" dropdown-toggle" data-toggle="dropdown">Places<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-329"><a href="/places/cities" class="">Cities</a></li><li class="item-373"><a href="/places/deserts" class="">Deserts</a></li><li class="item-372"><a href="/places/forests" class="">Forests</a></li><li class="item-344"><a href="/places/mountains" class="">Mountains</a></li><li class="item-363"><a href="/places/wetlands" class="">Water</a></li><li class="item-322"><a href="/places/mapping" class="">Mapping</a></li></ul></li><li class="item-315 deeper dropdown parent"><a href="/nature" class=" dropdown-toggle" data-toggle="dropdown">Nature<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-340"><a href="/nature/climate" class="">Climate</a></li><li class="item-393"><a href="/nature/energy" class="">Energy</a></li><li class="item-338"><a href="/nature/oceans" class="">Oceans</a></li><li class="item-403"><a href="/nature/polar" class="">Polar</a></li><li class="item-410"><a href="/nature/tectonics" class="">Tectonics</a></li><li class="item-327"><a href="/nature/wildlife" class="">Wildlife</a></li><li class="item-335"><a href="/nature/geophoto" class="">Geophoto</a></li></ul></li><li class="item-328 deeper dropdown parent"><a href="/geopolitics" class=" dropdown-toggle" data-toggle="dropdown">Geopolitics<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-401"><a href="/geopolitics/geopolitics" class="">Geopolitics</a></li><li class="item-394"><a href="/geopolitics/hotspot" class="">Geopolitical Hotspot</a></li></ul></li><li class="item-314 deeper dropdown parent"><a href="/uk" class=" dropdown-toggle" data-toggle="dropdown">UK<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-402"><a href="/uk/uk" class="">UK</a></li><li class="item-325"><a href="/uk/discovering-britain" class="">Discovering Britain</a></li><li class="item-326"><a href="/uk/aonb" class="">Area of Outstanding Natural Beauty</a></li></ul></li><li class="item-309"><a href="/opinion" class="">Opinions</a></li><li class="item-313 active deeper dropdown parent"><a href="/reviews" class=" dropdown-toggle" data-toggle="dropdown">Reviews<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-323"><a href="/reviews/books" class="">Books</a></li><li class="item-339"><a href="/reviews/films" class="">Films</a></li><li class="item-377 current active"><a href="/reviews/exhibitions" class="">Exhibitions</a></li><li class="item-409"><a href="/reviews/apps" class="">Apps</a></li></ul></li><li class="item-310 deeper dropdown parent"><a href="/expeditions" class=" dropdown-toggle" data-toggle="dropdown">Expeditions<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-885"><a href="/expeditions/oman" class="">Oman</a></li></ul></li><li class="item-396 deeper dropdown parent"><a href="/partners" class=" dropdown-toggle" data-toggle="dropdown">Partners<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-398"><a href="/partners/education-partners" class="">Education Partners</a></li><li class="item-640"><a href="/partners/charity-partners" class="">Charity Partners</a></li><li class="item-397"><a href="/partners/travel-partners" class="">Travel Partners</a></li><li class="item-805"><a href="/partners/sigma" class="">SIGMA</a></li></ul></li><li class="item-316 deeper dropdown parent"><a href="/competitions" class=" dropdown-toggle" data-toggle="dropdown">Competitions<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-404"><a href="/competitions/geocompetitions" class="">Competitions</a></li><li class="item-370"><a href="/competitions/crossword" class="">Crossword</a></li><li class="item-413"><a href="/competitions/quiz" class="">Quiz</a></li><li class="item-371"><a href="/competitions/where-in-the-world" class="">Where in the World?</a></li><li class="item-412"><a href="/competitions/competitions-t-cs" class="">Competitions T&amp;Cs</a></li></ul></li><li class="item-365 deeper dropdown parent"><a href="/rgs" class=" dropdown-toggle" data-toggle="dropdown">RGS–IBG<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-367"><a href="/rgs/events" class="">RGS-IBG Events</a></li><li class="item-311"><a href="/rgs/news" class="">RGS–IBG News</a></li></ul></li><li class="item-126 deeper dropdown parent"><a href="/magazine" class=" dropdown-toggle" data-toggle="dropdown">Magazine<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-361"><a href="/magazine/subscribe" class="">Subscribe</a></li><li class="item-348"><a href="/magazine/issues" class="">Magazine Issues</a></li><li class="item-568"><a href="/magazine/newsletters" class="">Newsletters</a></li><li class="item-170 parent"><a href="/magazine/users/login-form" class="">Users </a></li><li class="item-362"><a href="/magazine/advertise" class="">Advertise</a></li><li class="item-380"><a href="/magazine/contact-us" class="">Contact Us</a></li><li class="item-391"><a href="/magazine/about-us" class="">About Us</a></li></ul></li><li class="item-630 deeper dropdown parent"><a href="/schools" class=" dropdown-toggle" data-toggle="dropdown">Schools<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-873"><a href="/schools/universities" class="">Universities</a></li><li class="item-897"><a href="/schools/knowledge" class="">The Knowledge</a></li></ul></li></ul>
</div></div></div>
  </div>

</div>
<!-- //OFF-CANVAS SIDEBAR -->

        
    </div>
    
                                    <!-- Top-Right Login -->
			<div class="col-xs-1 col-mn-login">
				                	<a data-toggle="modal" href="#mn-login" class="mn-login"><i class="fa fa-lock"></i></a>
                            </div>
            <!-- //Top-Right Login -->  
                                    
                                    <!-- Top-Right Login -->
			<div class="col-xs-1 col-mn-search">
				                	<a data-toggle="modal" href="#mn-search" class="mn-search"><i class="fa fa-search"></i></a>
                            </div>
            <!-- //Top-Right Login -->  
                            
	</div>
    
</header>


		                        <div id="mn-search" class="modal fade" tabindex="-1" role="dialog" aria-labelledby="MNsearch" aria-hidden="true">
                <div class="modal-dialog">
                    <div class="modal-content">
                        <div class="modal-body usr-search">
                            <div class="modal-close-btn">
                                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                            </div>
                                                        <div class="t3-module module " id="Mod378"><div class="module-inner"><h3 class="module-title "><span>Search</span></h3><div class="module-ct"><div class="search">
	<form action="/reviews/exhibitions" method="post" class="form-inline form-search">
		 <button class="button btn btn-primary" onclick="this.form.searchword.focus();"><i class="fa fa-search"></i></button><label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" maxlength="200"  class="form-control" type="text" size="20" placeholder="Search ..." />		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="169" />
	</form>
</div>
</div></div></div>
                                                    </div>
                    </div>
                </div>
            </div>
                            
		                        <div id="mn-login" class="modal fade" tabindex="-1" role="dialog" aria-labelledby="MNLogin" aria-hidden="true">
                <div class="modal-dialog">
                    <div class="modal-content">
                        <div class="modal-body usr-log">
                            <div class="modal-close-btn">
                                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                            </div>
                                                        <div class="t3-module module " id="Mod377"><div class="module-inner"><h3 class="module-title "><span>Login</span></h3><div class="module-ct"><form action="/reviews/exhibitions" method="post" id="login-form" >
		<fieldset class="userdata">
	<div id="form-login-username" class="control-group">
		<div class="controls">
					<div class="input-prepend">
				<span class="add-on"><i class="fa fa-user tip" title="Username"></i></span>
				<input id="modlgn-username" type="text" name="username" class="input" tabindex="0" size="18" placeholder="Username" />
			</div>
				</div>
	</div>
	<div id="form-login-password" class="control-group">
		<div class="controls">
					<div class="input-prepend">
				<span class="add-on"><i class="fa fa-lock tip" title="Password"></i></span>
				<input id="modlgn-passwd" type="password" name="password" class="input" tabindex="0" size="18" placeholder="Password" />
			</div>
				</div>
	</div>
		<div id="form-login-remember" class="control-group">
		<label for="modlgn-remember" class="checkbox"><input id="modlgn-remember" type="checkbox" name="remember" class="input" value="yes"/> Remember Me</label>
	</div>
		<div class="control-group">
		<input type="submit" name="Submit" class="btn btn-primary btn-large" value="Log in" />
	</div>

			<ul class="unstyled">
			<li>
				<a href="/magazine/users/registration-form">
				Create an account <span class="fa fa-arrow-right"></span></a>
			</li>
			<li>
				<a href="/magazine/users/username-reminder-request">
				  Forgot your username?</a>
			</li>
			<li>
				<a href="/magazine/users/password-reset">Forgot your password?</a>
			</li>

		</ul>
	
	<input type="hidden" name="option" value="com_users" />
	<input type="hidden" name="task" value="user.login" />
	<input type="hidden" name="return" value="aHR0cDovL2dlb2dyYXBoaWNhbC5jby51ay9yZXZpZXdzL2V4aGliaXRpb25zL2l0ZW0vMzI2Ni1nYXplbGxpLWFydC1ob3VzZS1iYWhpdGg=" />
	<input type="hidden" name="03418767904ae1cffa74933fa8088481" value="1" />	</fieldset>
	</form>
</div></div></div>
                                                        <i class="fa fa-lock tip login-ico" title="Password"></i> 
                        </div>
                    </div>
                </div>
            </div>
                            
        
<!-- //HEADER -->

        
        
<!-- Top-Bar -->
<section id="mn-grid" class="container mn-grid">
    
    		    		<div class="grid-top row">
				                <!-- Top-Left Menu -->
                <div class="grid-top-left col-xs-12 col-md-7">
                    
<ol class="breadcrumb _DarkBackground">
	<li class="active"><span class="hasTooltip"><i class="fa fa-map-marker" data-toggle="tooltip" title="You are here: "></i></span></li><li><a href="/" class="pathway">Home</a><span class="divider">/</span></li><li><a href="/reviews" class="pathway">Reviews</a><span class="divider">/</span></li><li><a href="/reviews/exhibitions" class="pathway">Exhibitions</a><span class="divider">/</span></li><li><span>Bahith at the Gazelli Art House</span></li></ol>

                </div>
                <!-- //Top-Left Menu -->
                                
                                <!-- Top-Right Social -->
                <div class="grid-top-right col-xs-12 col-md-5">
                    

<div class="custom"  >
	<p><a href="/magazine/item/2658-geo-directory" target="_self"><img src="/images/GeoDirectorySmall3.png" alt="Our directory of things of interest" width="120" height="17" style="float: left;" /></a></p></div>


<div class="custom"  >
	<p><a href="/magazine/item/2694-uni-directory" target="_self"><img src="/images/unidirectorysmall.png" alt="University Directory" width="120" height="17" style="float: right;" /></a></p></div>

                </div>
                <!-- //Top-Right Social -->
                            </div>
             
            
    		

                        
</section>

        
        <section class="container mn-body">
        
            <div class="body-in">
                        
                

                
                

                
                

                
                

                
                

                
                

                
                
<div id="t3-mainbody" class="t3-mainbody">
	<div class="row">

		<!-- MAIN CONTENT -->
		<div id="t3-content" class="t3-content col-sm-12 col-md-8">
						<div id="system-message-container">
	</div>

						<!-- Start K2 Item Layout --> 

<!-- k2Container -->
<div id="k2Container" class="itemView"> 
	
	<!-- Plugins: BeforeDisplay --> 
	 
	
	<!-- K2 Plugins: K2BeforeDisplay --> 
	 
	
	<!-- itemBody -->
	<div class="itemBody">  
		
		<!-- K2 Plugins: K2BeforeDisplayContent --> 
				<div class="itemHeader">
						<!-- Item title -->
			<h2 class="itemTitle">
								Bahith at the Gazelli Art House							</h2>
								</div>
		
		<!-- Plugins: AfterDisplayTitle --> 
		 
		
		<!-- K2 Plugins: K2AfterDisplayTitle --> 
				<div class="k2-left-tools">
			<ul>
								<li> <span class="itemAuthor"> Written by&nbsp;
										<a rel="author" href="/reviews/exhibitions/itemlist/user/45970-evelinevouillemin">Eveline Vouillemin</a>
										</span> </li>
												<li> 
					<!-- Item category -->
					<div class="itemCategory"> <span>Published in</span> <a href="/reviews/exhibitions">Exhibitions</a> </div>
				</li>
																			</ul>
		</div>
				<!-- Item Image -->
		<div class="itemImageBlock"> <span class="itemImage"> <a class="modal" rel="{handler: 'image'}" href="/media/k2/items/cache/b87c134cd23b8ffa5c5274690eef4169_XL.jpg" title="Click to preview image"> <img src="/media/k2/items/cache/b87c134cd23b8ffa5c5274690eef4169_XL.jpg" alt="Bahith at the Gazelli Art House" style="width:1200px; height:auto;" /> <span class="mn-image-hover"></span> </a> </span>
									<!-- Image credits --> 
			<span class="itemImageCredits">Akka Artwork (Naqsh Collective)</span>
									<!-- Date created -->
			<div class="itemDate">
				<div class="itemDateCreated"> <span class="dayno">08</span> <span class="month-year">Jul<br>
					2019 </span> </div>
			</div>
						<div class="clr"></div>
		</div>
				<div class="mn-itemText">
									<!-- Item introtext -->
			<div class="itemIntroText"> Exploring ideas of identity, heritage and life after trauma, Bahith at the Gazelli Art House in London runs from 5 July until 10 August
 </div>
									<!-- Item fulltext -->
			<div class="itemFullText"> 
<p>Over the next five weeks, the <a href="https://gazelliarthouse.com/" target="_blank">Gazelli Art House</a> will be home to <em>Bahith</em>&nbsp;(‘seeker’ in Arabic), the first exhibition in a series that will explore the historic identities of countries undergoing significant socio-political and economic change. In particular, it focuses on the ideas of national identity across the Caucasus, Middle East and West Asia.</p>
<p>The exhibition begins with the experimental film <em>Ouroboros</em>, developed by Basma Alsharif, a visual artist from Palestine. The film pays homage to the Gaza strip, where Basma’s family originates, and is inspired by the turbulent events that have affected the region. It follows a man’s journey through various landscapes – the Gaza strip, Los Angeles, the Mojave desert in California, Matera and Martina in Italy and Brittany in France – exploring the never-ending cycle of destruction and renewal. Its cyclical nature is reflected in the title of the film – the ouroboros being an ancient symbol depicting a snake eating its own tail.</p>
<!-- START: Modules Anywhere -->

<div class="custom"  >
	<p style="text-align: left; padding: 10px 25px; background-color: #f3f3f3; border-color: #d3d3d3; color: #666666; font-family: Gibson, Source Sans Pro;"><span style="font-size: 14pt;"><strong>Keep an eye on the world</strong></span><br /> <a href="https://geog.gr/32enneD" target="_self"><img src="/images/signup-big.png" alt="signup button" style="float: right; width: 140px; height: auto; margin-left: 20px;" /></a><span style="font-size: 12pt; font-family: Source Sans Pro;">Get <em>Geographical’s</em> latest news delivered straight to your inbox every Friday, plus a collection of free eBooks on the subjects that matter to you!</span></p></div>
<!-- END: Modules Anywhere -->
<p>As well as reflecting on the desolation and violence of war, the film also examines how people deal with conflict and how they continue to somehow bounce back after experiencing trauma. It perfectly sets the tone for the rest of the exhibition which deals with powerful and emotive topics through a hopeful lens.</p>
<p>Can you retain a sense of national identity if you are removed from your homeland? This is the question Azerbaijani artist, Orkhan Huseynov, poses in his bold and reflective work. <em>Bahith</em> displays work from three of his series.&nbsp;<em>Muslims In Space</em>&nbsp;impels the viewer to ask if it is possible to retain one’s cultural and religious identity in a ‘space’ with no boundaries, global borders or conflicts. The <em>Paradise</em> series is the most humorous of all his works and looks at how paradise is perceived from a contemporary perspective and explores what it takes for a person to really be happy nowadays. <em>Kufic Brick Game</em> incorporates Kufic script, the oldest calligraphic form of the various Arabic scripts (now only used ornamentally), in an unconventional and intriguing way by humorously presenting it like the videogame <em>Tetris</em>. It focuses on the concept of building something from nothing and links to the resilience that allows people to rebuild their lives following trauma and suffering.</p>
<p><span class=" wf_caption" style="margin-right: auto; margin-left: auto; display: block; max-width: 533px; width: 100%;"><img src="/images/space_1.jpg" alt="space 1" width="533" style="display: block; margin-left: auto; margin-right: auto; width: 100%;" /><em><span style="text-align: right; padding: 2px; color: #b1aaaa; display: block; background-color: #ffffff;">The Launch (Orkhan Huseynov)</span></em> </span></p>
<p>The themes of nostalgia and heritage abound in the works of another Azerbaijani artist, Farhad Farzaliyev. He reflects on nostalgia for the Soviet Union and the influence of the Soviet era in modern-day Azerbaijan. Textiles usually feature predominantly in his works and the pieces on display do not disappoint. In the <em>Memory Inversion series</em>, the fabrics come from different periods in the history of Azerbaijan. The fabrics are stretched on frames and then painted with beautiful, bold colours. His work explores the idea of heritage, generations past and and how that relates to who we are.</p>
<p><span class=" wf_caption" style="max-width: 1200px; width: 100%; display: block;"><img src="/images/textile_1.jpg" alt="textile 1" width="1200" style="width: 100%;" /><em><span style="text-align: right; padding: 2px; color: #b1aaaa; display: block; background-color: #ffffff;">Memory Inversion Series - Chrysanthemums and Tigers (Farhad Farzaliyev)</span></em> </span></p>
<p>Inspired by Palestinian embroidery, the exhibition also includes works in stone, wood and brass by the Naqsh Collective, founded in Jordan in 2010 by two sisters – Nisreen and Nermeen Abu-Dail. The preservation of symbols from Palestinian culture is at the root of their work. The traditional Palestinian techniques and motifs are married with the use of hard and durable materials to allow the artists to memorialise their culture in a lasting way.</p>
<p>Speaking to Nisreen at the exhibition’s opening, she said: ‘We realised after witnessing the Arab Spring, that we really wanted to learn more about our roots and culture. Once we decided to concentrate on our origins, embroidery was the first element to recognise. The collection here is inspired by Palestinian embroidery and Nermeen and I were inspired by the geometry itself away from the fabric and the thread. We thought that it would be interesting to subtract the patterns from the dress and just see what other form of art we would be dealing with.’</p>
<p>Commenting on the choice of materials, Nisreen said: ‘The durability and the immortality of the material was very important in our selection. At one point, looking at the dresses being worn and being torn by time, it was sad to not be able find a form of documentation other than books. So we decided to follow this path of creating work that would give a long life to these pieces and this craft.’</p>
<p><span class=" wf_caption" style="margin-right: auto; margin-left: auto; display: block; max-width: 937px; width: 100%;"><img src="/images/palm_trees.jpg" alt="palm trees" width="937" style="display: block; margin-left: auto; margin-right: auto; width: 100%;" /><em><span style="text-align: right; padding: 2px; color: #b1aaaa; display: block; background-color: #ffffff;">Palm Trees - Widheh Collection (Naqsh Collective)</span></em> </span></p>
<p>One of the duo’s works, <em style="line-height: 1.5;">Akka Artwork</em>, will be exhibited for the first time. This unique piece is breathtaking in its size and scale, standing nearly 2.5 metres tall. The sisters worked with marble and constructed the work like a puzzle. The high level of craftsmanship is impressive. This piece includes elements of embroidery but the artists play around with scale so that some sections are enlarged quite significantly while others are rendered very small. It represents a rite of passage for young men in the town of Akka in which they jump from a cliff into the water below to symbolise moving from childhood to adulthood. The act is said to be liberating and the life and energy of the two figures suspended in mid-air in the art piece is emotive and memorable. As a tradition, it still exists today and the two sisters’ commemoration of this coming-of-age ritual is extraordinarily affecting.</p>
<p>Later on, Nisreen spoke movingly about her and her sister’s decision to focus on celebrating the rich culture of Palestine. ‘In the current situation of what Palestine is going through – suffering, drama and sadness – Nermeen and I decided to celebrate the beauty of our country and to shed light on the joyful parts,’ she says, ‘the beauty of the civilisation and the value of living there day by day. We need to give back some hope to ourselves and to the generations coming. It’s a celebration of our country.’</p>
<p>With a playful and satirical style, Amir Khojasteh, an Iranian artist, exhibits expressionist portraits of well-known figures in society and powerful leaders. It explores the concept of fear and the fear-maker with political figures. The artist uses classical visual perspectives for all his portraits and likes to keep his work abstract so that the figures remain ambiguous. The paintings may appear child-like, but Khojasteh drafts them out accurately beforehand and then paints them in a comical way so every single piece of work is intentional. His work is light-hearted and humorous and comments on the social structure of society without being politically direct.</p>
<p><span class=" wf_caption" style="margin-right: auto; margin-left: auto; display: block; max-width: 643px; width: 100%;"><img src="/images/politics.jpg" alt="politics" width="643" style="display: block; margin-left: auto; margin-right: auto; width: 100%;" /><em><span style="text-align: right; padding: 2px; color: #b1aaaa; display: block; background-color: #ffffff;">The Painter (Amir Khojasteh)</span></em> </span></p>
<p>Also exhibited are paintings by the Ghasemi Brothers, an Iranian trio from the port city of Anzali, that speak of migration and the movement of people. By dint of where they have grown up, they have witnessed the comings and goings of people their whole lives and this is where the root of their interest in migration originated from. Their work is a response to their environment but there is never a clear position on who the abstract figures in their paintings are or what the trio’s views on migration are. With three people constantly adding to the same work, the meaning of a painting constantly changes direction on the canvas so layers of ambiguity are added with each alteration.</p>
<p>They create a ‘dripping’ effect on the canvas which is both nostalgic and atmospheric. This combined with the constant layering of paint on the canvas to form beautiful patterns creates an element of fading which adds to the feeling of moving away and drifting. The painting of the lone figure, floating on a log out at sea is particularly arresting. There is a sense of detachment and quietness which is emphasised by the serene blue hues of the sky and sea and it is one of the most moving pieces in the exhibition.</p>
<p><span class=" wf_caption" style="margin-right: auto; margin-left: auto; display: block; max-width: 537px; width: 100%;"><img src="/images/trio_1.jpg" alt="trio 1" width="537" style="display: block; margin-left: auto; margin-right: auto; width: 100%;" /><em><span style="text-align: right; padding: 2px; color: #b1aaaa; display: block; background-color: #ffffff;">Untitled (Ghasemi Brothers)</span></em> </span></p>
<p>Overall, <em>Bahith</em>&nbsp;is an intimate, personal and moving installation. Every piece of work on display has something to absorb, engage and stimulate the viewer and the small scale of the exhibition space allows you take time over each piece. It is definitely worth visiting this stylish gallery to discover the captivating work of talented artists, inspired by their culture, environment and personal histories.</p>
<p style="padding: 10px 25px; background-color: #f3f3f3; border-color: #d3d3d3; color: #666666;"><strong>Bahith runs at the <a href="https://gazelliarthouse.com/" target="_blank">Gazelli Art House</a> from 5 July until 10 August. Entry is free. <a href="https://gazelliarthouse.com/exhibition/bahith-seeker/" target="_blank">Click here for more details including opening times</a>.</strong></p>
<!-- START: Modules Anywhere -->

<div class="custom"  >
	<p><img src="/images/geo-line-break-v3.png" alt="geo line break v3" height="55" style="max-width: 100%; height: auto;" /></p>
<p><img src="/images/modules/newsletter/web_banner2.jpg" alt="Free eBooks - Geographical Newsletter" height="250" style="max-width: 80%; height: auto; display: block; margin-left: auto; margin-right: auto;" align="center" /></p>
<p style="text-align: center;"><span style="font-size: 14pt;"><strong><span style="line-height: 22.8571px;">Get the best of <em>Geographical</em> delivered straight to your inbox by signing up to our weekly newsletter and get a free collection of eBooks!</span></strong></span></p>
<p style="line-height: 22.8571434020996px;"> 
 

 
<!-- AWeber Web Form Generator 3.0.1 --> 
 <style type="text/css"> 
 #af-form-1263724786 .af-body .af-textWrap{width:98%;display:block;float:none;} 
 #af-form-1263724786 .af-body input.text, #af-form-1263724786 .af-body textarea{background-color:#FFFFFF;border-color:#D9D9D9;border-width:1px;border-style:solid;color:#C7C7C7;text-decoration:none;font-style:normal;font-weight:normal;font-size:16px;font-family:Tahoma, serif;} 
 #af-form-1263724786 .af-body input.text:focus, #af-form-1263724786 .af-body textarea:focus{background-color:#FFFAD6;border-color:#030303;border-width:1px;border-style:solid;} 
 #af-form-1263724786 .af-body label.previewLabel{display:block;float:none;text-align:left;width:auto;color:#CCCCCC;text-decoration:none;font-style:normal;font-weight:normal;font-size:18px;font-family:Helvetica, sans-serif;} 
 #af-form-1263724786 .af-body{padding-bottom:15px;padding-top:15px;background-repeat:repeat-x;background-position:left;background-image:none;color:#CCCCCC;font-size:11px;font-family:Verdana, sans-serif;} 
 #af-form-1263724786 .af-quirksMode{padding-right:20px;padding-left:20px;} 
 #af-form-1263724786 .af-standards .af-element{padding-right:20px;padding-left:20px;} 
 #af-form-1263724786 .buttonContainer input.submit{background-image:url("https://forms.aweber.com/images/auto/gradient/button/a23.png");background-position:top left;background-repeat:repeat-x;background-color:#8a0213;border:1px solid #8a0213;color:#FFFFFF;text-decoration:none;font-style:normal;font-weight:normal;font-size:18px;font-family:Arial, sans-serif;} 
 #af-form-1263724786 .buttonContainer input.submit{width:auto;} 
 #af-form-1263724786 .buttonContainer{text-align:left;} 
 #af-form-1263724786 button,#af-form-1263724786 input,#af-form-1263724786 submit,#af-form-1263724786 textarea,#af-form-1263724786 select,#af-form-1263724786 label,#af-form-1263724786 optgroup,#af-form-1263724786 option{float:none;position:static;margin:0;} 
 #af-form-1263724786 div{margin:0;} 
 #af-form-1263724786 form,#af-form-1263724786 textarea,.af-form-wrapper,.af-form-close-button,#af-form-1263724786 img{float:none;color:inherit;position:static;background-color:none;border:none;margin:0;padding:0;} 
 #af-form-1263724786 input,#af-form-1263724786 button,#af-form-1263724786 textarea,#af-form-1263724786 select{font-size:100%;} 
 #af-form-1263724786 select,#af-form-1263724786 label,#af-form-1263724786 optgroup,#af-form-1263724786 option{padding:0;} 
 #af-form-1263724786,#af-form-1263724786 .quirksMode{width:100%;max-width:300px;} 
 #af-form-1263724786.af-quirksMode{overflow-x:hidden;} 
 #af-form-1263724786{background-color:#FFFFFF;border-color:#000000;border-width:1px;border-style:none;} 
 #af-form-1263724786{display:block;} 
 #af-form-1263724786{overflow:hidden;} 
 .af-body .af-textWrap{text-align:left;} 
 .af-body input.image{border:none!important;} 
 .af-body input.submit,.af-body input.image,.af-form .af-element input.button{float:none!important;} 
 .af-body input.text{width:100%;float:none;padding:2px!important;} 
 .af-body.af-standards input.submit{padding:4px 12px;} 
 .af-clear{clear:both;} 
 .af-element label{text-align:left;display:block;float:left;} 
 .af-element{padding-bottom:5px;padding-top:5px;} 
 .af-form-wrapper{text-indent:0;} 
 .af-form{text-align:left;margin:auto;} 
 .af-quirksMode .af-element{padding-left:0!important;padding-right:0!important;} 
 .lbl-right .af-element label{text-align:right;} 
 body { 
 } 
  
 </style> 
 <form method="post" class="af-form-wrapper" accept-charset="UTF-8" action="https://www.aweber.com/scripts/addlead.pl" target="_blank" > 
 <div style="display: none;"> 
 <input type="hidden" name="meta_web_form_id" value="1263724786" /> 
 <input type="hidden" name="meta_split_id" value="" /> 
 <input type="hidden" name="listname" value="awlist3889436" /> 
 <input type="hidden" name="redirect" value="http://geographical.co.uk/component/k2/item/1251-thank-you-for-joining-us" id="redirect_df38aade2f59af788e36e66b3f744334" /> 
 <input type="hidden" name="meta_redirect_onlist" value="http://geographical.co.uk/component/k2/item/1253-already-subscribed" /> 
 <input type="hidden" name="meta_adtracking" value="GeoHomePageSignUp" /> 
 <input type="hidden" name="meta_message" value="1" /> 
 <input type="hidden" name="meta_required" value="name,email" /> 
  
 <input type="hidden" name="meta_tooltip" value="name||Name:,,email||Email:" /> 
 </div> 
 <div id="af-form-1263724786" class="af-form"><div id="af-body-1263724786" class="af-body af-standards"> 
 <div class="af-element"> 
 <label class="previewLabel" for="awf_field-96166621"></label> 
 <div class="af-textWrap"> 
 <input id="awf_field-96166621" type="text" name="name" class="text" value="Name:"  onfocus=" if (this.value == 'Name:') { this.value = ''; }" onblur="if (this.value == '') { this.value='Name:';} " tabindex="500" /> 
 </div> 
 <div class="af-clear"></div></div> 
 <div class="af-element"> 
 <label class="previewLabel" for="awf_field-96166622"></label> 
 <div class="af-textWrap"><input class="text" id="awf_field-96166622" type="text" name="email" value="Email:" tabindex="501" onfocus=" if (this.value == 'Email:') { this.value = ''; }" onblur="if (this.value == '') { this.value='Email:';} " /> 
 </div><div class="af-clear"></div> 
 </div> 
 <div class="af-element buttonContainer"> 
 <input name="submit" class="submit" type="submit" value="Sign Up" tabindex="502" /> 
 <div class="af-clear"></div> 
 </div> 
 </div> 
 </div> 
 <div style="display: none;"><img src="https://forms.aweber.com/form/displays.htm?id=jExszOxMLOwcbA==" alt="" /></div> 
 </form> 
 <script type="text/javascript"> 
 // Special handling for facebook iOS since it cannot open new windows 
 (function() { 
     if (navigator.userAgent.indexOf('FBIOS') !== -1 || navigator.userAgent.indexOf('Twitter for iPhone') !== -1) { 
         document.getElementById('af-form-1263724786').parentElement.removeAttribute('target'); 
     } 
 })(); 
 </script><script type="text/javascript"> 
     <!-- 
     (function() { 
         var IE = /*@cc_on!@*/false; 
         if (!IE) { return; } 
         if (document.compatMode && document.compatMode == 'BackCompat') { 
             if (document.getElementById("af-form-1263724786")) { 
                 document.getElementById("af-form-1263724786").className = 'af-form af-quirksMode'; 
             } 
             if (document.getElementById("af-body-1263724786")) { 
                 document.getElementById("af-body-1263724786").className = "af-body inline af-quirksMode"; 
             } 
             if (document.getElementById("af-header-1263724786")) { 
                 document.getElementById("af-header-1263724786").className = "af-header af-quirksMode"; 
             } 
             if (document.getElementById("af-footer-1263724786")) { 
                 document.getElementById("af-footer-1263724786").className = "af-footer af-quirksMode"; 
             } 
         } 
     })(); 
     --> 
 </script> 
  
 <!-- /AWeber Web Form Generator 3.0.1 --> 
<p style="line-height: 22.8571434020996px;"></p>
<p><img src="/images/geo-line-break-v3.png" alt="geo line break v3" height="55" style="max-width: 100%; height: auto;" /></p></div>
<!-- END: Modules Anywhere --> </div>
											</div>
				
		<!-- itemBody --> 
	</div>
			
	<!-- Plugins: AfterDisplayContent --> 
	 
	
	<!-- K2 Plugins: K2AfterDisplayContent --> 
			<div class="itemLinks">
				<div class="clr"></div>
	</div>
					<div class="clr"></div>
				
	<!-- Plugins: AfterDisplay --> 
	 
	
	<!-- K2 Plugins: K2AfterDisplay --> 
				
	<!-- k2Container --> 
</div>

<!-- JoomlaWorks "K2" (v2.8.0) | Learn more about K2 at http://getk2.org -->
		</div>
		<!-- //MAIN CONTENT -->

		<!-- SIDEBAR RIGHT -->
		<div class="t3-sidebar t3-sidebar-right col-sm-12 col-md-4 ">
			<div class="t3-module module " id="Mod435"><div class="module-inner"><div class="module-ct">

<div class="custom"  >
	<p><a href="/magazine/subscribe"><img src="/images/banners/2019sub3.jpg" alt="Subscribe and Save!" style="display: block; margin-left: auto; margin-right: auto; max-width: 80%; height: auto;" /></a></p></div>
</div></div></div><div class="t3-module module " id="Mod484"><div class="module-inner"><div class="module-ct">

<div class="custom"  >
	<p><img src="/images/geo-line-break-v3.png" alt="geo line break v3" height="55" style="max-width: 100%; height: auto;" /></p>
<p><img src="/images/modules/newsletter/web_banner2.jpg" alt="Free eBooks - Geographical Newsletter" height="250" style="max-width: 100%; height: auto;" /></p>
<p style="text-align: center;"><strong><span style="line-height: 22.8571px;">Sign up for our weekly newsletter today and get a FREE eBook collection!</span></strong></p>
<p style="line-height: 22.8571434020996px;"> 
 

 
<!-- AWeber Web Form Generator 3.0.1 --> 
 <style type="text/css"> 
 #af-form-1263724786 .af-body .af-textWrap{width:98%;display:block;float:none;} 
 #af-form-1263724786 .af-body input.text, #af-form-1263724786 .af-body textarea{background-color:#FFFFFF;border-color:#D9D9D9;border-width:1px;border-style:solid;color:#C7C7C7;text-decoration:none;font-style:normal;font-weight:normal;font-size:16px;font-family:Tahoma, serif;} 
 #af-form-1263724786 .af-body input.text:focus, #af-form-1263724786 .af-body textarea:focus{background-color:#FFFAD6;border-color:#030303;border-width:1px;border-style:solid;} 
 #af-form-1263724786 .af-body label.previewLabel{display:block;float:none;text-align:left;width:auto;color:#CCCCCC;text-decoration:none;font-style:normal;font-weight:normal;font-size:18px;font-family:Helvetica, sans-serif;} 
 #af-form-1263724786 .af-body{padding-bottom:15px;padding-top:15px;background-repeat:repeat-x;background-position:left;background-image:none;color:#CCCCCC;font-size:11px;font-family:Verdana, sans-serif;} 
 #af-form-1263724786 .af-quirksMode{padding-right:20px;padding-left:20px;} 
 #af-form-1263724786 .af-standards .af-element{padding-right:20px;padding-left:20px;} 
 #af-form-1263724786 .buttonContainer input.submit{background-image:url("https://forms.aweber.com/images/auto/gradient/button/a23.png");background-position:top left;background-repeat:repeat-x;background-color:#8a0213;border:1px solid #8a0213;color:#FFFFFF;text-decoration:none;font-style:normal;font-weight:normal;font-size:18px;font-family:Arial, sans-serif;} 
 #af-form-1263724786 .buttonContainer input.submit{width:auto;} 
 #af-form-1263724786 .buttonContainer{text-align:left;} 
 #af-form-1263724786 button,#af-form-1263724786 input,#af-form-1263724786 submit,#af-form-1263724786 textarea,#af-form-1263724786 select,#af-form-1263724786 label,#af-form-1263724786 optgroup,#af-form-1263724786 option{float:none;position:static;margin:0;} 
 #af-form-1263724786 div{margin:0;} 
 #af-form-1263724786 form,#af-form-1263724786 textarea,.af-form-wrapper,.af-form-close-button,#af-form-1263724786 img{float:none;color:inherit;position:static;background-color:none;border:none;margin:0;padding:0;} 
 #af-form-1263724786 input,#af-form-1263724786 button,#af-form-1263724786 textarea,#af-form-1263724786 select{font-size:100%;} 
 #af-form-1263724786 select,#af-form-1263724786 label,#af-form-1263724786 optgroup,#af-form-1263724786 option{padding:0;} 
 #af-form-1263724786,#af-form-1263724786 .quirksMode{width:100%;max-width:300px;} 
 #af-form-1263724786.af-quirksMode{overflow-x:hidden;} 
 #af-form-1263724786{background-color:#FFFFFF;border-color:#000000;border-width:1px;border-style:none;} 
 #af-form-1263724786{display:block;} 
 #af-form-1263724786{overflow:hidden;} 
 .af-body .af-textWrap{text-align:left;} 
 .af-body input.image{border:none!important;} 
 .af-body input.submit,.af-body input.image,.af-form .af-element input.button{float:none!important;} 
 .af-body input.text{width:100%;float:none;padding:2px!important;} 
 .af-body.af-standards input.submit{padding:4px 12px;} 
 .af-clear{clear:both;} 
 .af-element label{text-align:left;display:block;float:left;} 
 .af-element{padding-bottom:5px;padding-top:5px;} 
 .af-form-wrapper{text-indent:0;} 
 .af-form{text-align:left;margin:auto;} 
 .af-quirksMode .af-element{padding-left:0!important;padding-right:0!important;} 
 .lbl-right .af-element label{text-align:right;} 
 body { 
 } 
  
 </style> 
 <form method="post" class="af-form-wrapper" accept-charset="UTF-8" action="https://www.aweber.com/scripts/addlead.pl" target="_blank" > 
 <div style="display: none;"> 
 <input type="hidden" name="meta_web_form_id" value="1263724786" /> 
 <input type="hidden" name="meta_split_id" value="" /> 
 <input type="hidden" name="listname" value="awlist3889436" /> 
 <input type="hidden" name="redirect" value="http://geographical.co.uk/component/k2/item/1251-thank-you-for-joining-us" id="redirect_df38aade2f59af788e36e66b3f744334" /> 
 <input type="hidden" name="meta_redirect_onlist" value="http://geographical.co.uk/component/k2/item/1253-already-subscribed" /> 
 <input type="hidden" name="meta_adtracking" value="GeoHomePageSignUp" /> 
 <input type="hidden" name="meta_message" value="1" /> 
 <input type="hidden" name="meta_required" value="name,email" /> 
  
 <input type="hidden" name="meta_tooltip" value="name||Name:,,email||Email:" /> 
 </div> 
 <div id="af-form-1263724786" class="af-form"><div id="af-body-1263724786" class="af-body af-standards"> 
 <div class="af-element"> 
 <label class="previewLabel" for="awf_field-96166621"></label> 
 <div class="af-textWrap"> 
 <input id="awf_field-96166621" type="text" name="name" class="text" value="Name:"  onfocus=" if (this.value == 'Name:') { this.value = ''; }" onblur="if (this.value == '') { this.value='Name:';} " tabindex="500" /> 
 </div> 
 <div class="af-clear"></div></div> 
 <div class="af-element"> 
 <label class="previewLabel" for="awf_field-96166622"></label> 
 <div class="af-textWrap"><input class="text" id="awf_field-96166622" type="text" name="email" value="Email:" tabindex="501" onfocus=" if (this.value == 'Email:') { this.value = ''; }" onblur="if (this.value == '') { this.value='Email:';} " /> 
 </div><div class="af-clear"></div> 
 </div> 
 <div class="af-element buttonContainer"> 
 <input name="submit" class="submit" type="submit" value="Sign Up" tabindex="502" /> 
 <div class="af-clear"></div> 
 </div> 
 </div> 
 </div> 
 <div style="display: none;"><img src="https://forms.aweber.com/form/displays.htm?id=jExszOxMLOwcbA==" alt="" /></div> 
 </form> 
 <script type="text/javascript"> 
 // Special handling for facebook iOS since it cannot open new windows 
 (function() { 
     if (navigator.userAgent.indexOf('FBIOS') !== -1 || navigator.userAgent.indexOf('Twitter for iPhone') !== -1) { 
         document.getElementById('af-form-1263724786').parentElement.removeAttribute('target'); 
     } 
 })(); 
 </script><script type="text/javascript"> 
     <!-- 
     (function() { 
         var IE = /*@cc_on!@*/false; 
         if (!IE) { return; } 
         if (document.compatMode && document.compatMode == 'BackCompat') { 
             if (document.getElementById("af-form-1263724786")) { 
                 document.getElementById("af-form-1263724786").className = 'af-form af-quirksMode'; 
             } 
             if (document.getElementById("af-body-1263724786")) { 
                 document.getElementById("af-body-1263724786").className = "af-body inline af-quirksMode"; 
             } 
             if (document.getElementById("af-header-1263724786")) { 
                 document.getElementById("af-header-1263724786").className = "af-header af-quirksMode"; 
             } 
             if (document.getElementById("af-footer-1263724786")) { 
                 document.getElementById("af-footer-1263724786").className = "af-footer af-quirksMode"; 
             } 
         } 
     })(); 
     --> 
 </script> 
  
 <!-- /AWeber Web Form Generator 3.0.1 --> 
<p style="line-height: 22.8571434020996px;"></p></div>
</div></div></div><div class="t3-module module " id="Mod227"><div class="module-inner"><h3 class="module-title "><span>LATEST STORIES</span></h3><div class="module-ct"><div id="k2ModuleBox227" class="k2ItemsBlock mod_k2_content_minitek">
      <ul>
        <li class="even"> 
      
      <!-- Plugins: BeforeDisplay --> 
       
      
      <!-- K2 Plugins: K2BeforeDisplay --> 
       
      
      <!-- Plugins: BeforeDisplayContent --> 
       
      
      <!-- K2 Plugins: K2BeforeDisplayContent --> 
       
      
      <!-- Item Block -->
            <div class="moduleItemBlock">
                <a class="moduleItemImage" href="/reviews/exhibitions/item/3266-gazelli-art-house-bahith" title="Continue reading &quot;Bahith at the Gazelli Art House&quot;"> <img src="/media/k2/items/cache/b87c134cd23b8ffa5c5274690eef4169_XS.jpg" alt="Bahith at the Gazelli Art House"/> </a>
                        <div class="moduleItemContent">
                    <a class="moduleItemTitle" href="/reviews/exhibitions/item/3266-gazelli-art-house-bahith">Bahith at the Gazelli Art House</a>
                    
          <!-- Plugins: AfterDisplayTitle --> 
           
          
          <!-- K2 Plugins: K2AfterDisplayTitle --> 
                    <div class="moduleItemIntrotext">
                      </div>
          <div class="moduleItemInfo">
          	
             
            
             
            
                        	<span class="moduleItemDateCreated"><i class="fa fa-calendar-o"></i>July 08, 2019</span>
                                    
            <div class="clr"></div>
          </div>
        </div>
                        <div class="clr"></div>
        
        <!-- Plugins: AfterDisplayContent --> 
         
        
        <!-- K2 Plugins: K2AfterDisplayContent --> 
                                                                
        <!-- Plugins: AfterDisplay --> 
         
        
        <!-- K2 Plugins: K2AfterDisplay --> 
                <div class="clr"></div>
      </div>
    </li>
        <li class="odd"> 
      
      <!-- Plugins: BeforeDisplay --> 
       
      
      <!-- K2 Plugins: K2BeforeDisplay --> 
       
      
      <!-- Plugins: BeforeDisplayContent --> 
       
      
      <!-- K2 Plugins: K2BeforeDisplayContent --> 
       
      
      <!-- Item Block -->
            <div class="moduleItemBlock">
                <a class="moduleItemImage" href="/opinion/item/3265-when-a-natural-disaster-strikes-it-s-too-late-to-start-making-maps" title="Continue reading &quot;When a natural disaster strikes, it&rsquo;s too late to start making maps&quot;"> <img src="/media/k2/items/cache/4ac08c62fb81d110f363f3731aa58178_XS.jpg" alt="When a natural disaster strikes, it&rsquo;s too late to start making maps"/> </a>
                        <div class="moduleItemContent">
                    <a class="moduleItemTitle" href="/opinion/item/3265-when-a-natural-disaster-strikes-it-s-too-late-to-start-making-maps">When a natural disaster strikes, it’s too late to start making maps</a>
                    
          <!-- Plugins: AfterDisplayTitle --> 
           
          
          <!-- K2 Plugins: K2AfterDisplayTitle --> 
                    <div class="moduleItemIntrotext">
                      </div>
          <div class="moduleItemInfo">
          	
             
            
             
            
                        	<span class="moduleItemDateCreated"><i class="fa fa-calendar-o"></i>July 08, 2019</span>
                                    
            <div class="clr"></div>
          </div>
        </div>
                        <div class="clr"></div>
        
        <!-- Plugins: AfterDisplayContent --> 
         
        
        <!-- K2 Plugins: K2AfterDisplayContent --> 
                                                                
        <!-- Plugins: AfterDisplay --> 
         
        
        <!-- K2 Plugins: K2AfterDisplay --> 
                <div class="clr"></div>
      </div>
    </li>
        <li class="even"> 
      
      <!-- Plugins: BeforeDisplay --> 
       
      
      <!-- K2 Plugins: K2BeforeDisplay --> 
       
      
      <!-- Plugins: BeforeDisplayContent --> 
       
      
      <!-- K2 Plugins: K2BeforeDisplayContent --> 
       
      
      <!-- Item Block -->
            <div class="moduleItemBlock">
                <a class="moduleItemImage" href="/nature/tectonics/item/3261-earthquakes-cartograms" title="Continue reading &quot;Cartograms: sixteen years of major earthquakes&quot;"> <img src="/media/k2/items/cache/89f2cc90198a059a346865727aeb80c4_XS.jpg" alt="Cartograms: sixteen years of major earthquakes"/> </a>
                        <div class="moduleItemContent">
                    <a class="moduleItemTitle" href="/nature/tectonics/item/3261-earthquakes-cartograms">Cartograms: sixteen years of major earthquakes</a>
                    
          <!-- Plugins: AfterDisplayTitle --> 
           
          
          <!-- K2 Plugins: K2AfterDisplayTitle --> 
                    <div class="moduleItemIntrotext">
                      </div>
          <div class="moduleItemInfo">
          	
             
            
             
            
                        	<span class="moduleItemDateCreated"><i class="fa fa-calendar-o"></i>July 08, 2019</span>
                                    
            <div class="clr"></div>
          </div>
        </div>
                        <div class="clr"></div>
        
        <!-- Plugins: AfterDisplayContent --> 
         
        
        <!-- K2 Plugins: K2AfterDisplayContent --> 
                                                                
        <!-- Plugins: AfterDisplay --> 
         
        
        <!-- K2 Plugins: K2AfterDisplay --> 
                <div class="clr"></div>
      </div>
    </li>
        <li class="odd"> 
      
      <!-- Plugins: BeforeDisplay --> 
       
      
      <!-- K2 Plugins: K2BeforeDisplay --> 
       
      
      <!-- Plugins: BeforeDisplayContent --> 
       
      
      <!-- K2 Plugins: K2BeforeDisplayContent --> 
       
      
      <!-- Item Block -->
            <div class="moduleItemBlock">
                <a class="moduleItemImage" href="/nature/wildlife/item/3257-singing-seals" title="Continue reading &quot;Singing seals open new research avenues&quot;"> <img src="/media/k2/items/cache/6e1a62cefb3736a146939183c6852626_XS.jpg" alt="Singing seals open new research avenues"/> </a>
                        <div class="moduleItemContent">
                    <a class="moduleItemTitle" href="/nature/wildlife/item/3257-singing-seals">Singing seals open new research avenues</a>
                    
          <!-- Plugins: AfterDisplayTitle --> 
           
          
          <!-- K2 Plugins: K2AfterDisplayTitle --> 
                    <div class="moduleItemIntrotext">
                      </div>
          <div class="moduleItemInfo">
          	
             
            
             
            
                        	<span class="moduleItemDateCreated"><i class="fa fa-calendar-o"></i>July 08, 2019</span>
                                    
            <div class="clr"></div>
          </div>
        </div>
                        <div class="clr"></div>
        
        <!-- Plugins: AfterDisplayContent --> 
         
        
        <!-- K2 Plugins: K2AfterDisplayContent --> 
                                                                
        <!-- Plugins: AfterDisplay --> 
         
        
        <!-- K2 Plugins: K2AfterDisplay --> 
                <div class="clr"></div>
      </div>
    </li>
        <li class="even lastItem"> 
      
      <!-- Plugins: BeforeDisplay --> 
       
      
      <!-- K2 Plugins: K2BeforeDisplay --> 
       
      
      <!-- Plugins: BeforeDisplayContent --> 
       
      
      <!-- K2 Plugins: K2BeforeDisplayContent --> 
       
      
      <!-- Item Block -->
            <div class="moduleItemBlock">
                <a class="moduleItemImage" href="/uk/discovering-britain/item/3208-british-view-protected" title="Continue reading &quot;The British view protected by an Act of Parliament&quot;"> <img src="/media/k2/items/cache/cbd8a863cb1a0c00f413c91bbe9e64b7_XS.jpg" alt="The British view protected by an Act of Parliament"/> </a>
                        <div class="moduleItemContent">
                    <a class="moduleItemTitle" href="/uk/discovering-britain/item/3208-british-view-protected">The British view protected by an Act of Parliament</a>
                    
          <!-- Plugins: AfterDisplayTitle --> 
           
          
          <!-- K2 Plugins: K2AfterDisplayTitle --> 
                    <div class="moduleItemIntrotext">
                      </div>
          <div class="moduleItemInfo">
          	
             
            
             
            
                        	<span class="moduleItemDateCreated"><i class="fa fa-calendar-o"></i>July 05, 2019</span>
                                    
            <div class="clr"></div>
          </div>
        </div>
                        <div class="clr"></div>
        
        <!-- Plugins: AfterDisplayContent --> 
         
        
        <!-- K2 Plugins: K2AfterDisplayContent --> 
                                                                
        <!-- Plugins: AfterDisplay --> 
         
        
        <!-- K2 Plugins: K2AfterDisplay --> 
                <div class="clr"></div>
      </div>
    </li>
        <li class="clearList"></li>
  </ul>
      </div>
</div></div></div><div class="t3-module module " id="Mod513"><div class="module-inner"><div class="module-ct">

<div class="custom"  >
	<p><img src="/images/geo-line-break-v3.png" alt="geo line break v3" height="55" style="max-width: 100%; height: auto;" /></p>
<center>
<p><a href="https://geog.gr/mpu-home-winch" target="_blank"><img src="/images/articles/06982_-_Geography_MPU.jpg" alt="University of Winchester" height="250" style="max-width: 100%; height: auto;" /></a></p>
</center>
<p><img src="/images/geo-line-break-v3.png" alt="geo line break v3" height="55" style="max-width: 100%; height: auto;" /></p></div>
</div></div></div><div class="t3-module module " id="Mod419"><div class="module-inner"><h3 class="module-title "><span>TRENDING</span></h3><div class="module-ct"><div id="k2ModuleBox419" class="k2ItemsBlock mod_k2_content_minitek">
      <ul>
        <li class="even"> 
      
      <!-- Plugins: BeforeDisplay --> 
       
      
      <!-- K2 Plugins: K2BeforeDisplay --> 
       
      
      <!-- Plugins: BeforeDisplayContent --> 
       
      
      <!-- K2 Plugins: K2BeforeDisplayContent --> 
       
      
      <!-- Item Block -->
            <div class="moduleItemBlock">
                <a class="moduleItemImage" href="/geopolitics/hotspot/item/3232-hotspot-sabotage" title="Continue reading &quot;Hotspot &ndash; Sabotage&quot;"> <img src="/media/k2/items/cache/433eee6d69a3aa439bd4068dbdcf9fd7_XS.jpg" alt="Hotspot &ndash; Sabotage"/> </a>
                        <div class="moduleItemContent">
                    <a class="moduleItemTitle" href="/geopolitics/hotspot/item/3232-hotspot-sabotage">Hotspot – Sabotage</a>
                    
          <!-- Plugins: AfterDisplayTitle --> 
           
          
          <!-- K2 Plugins: K2AfterDisplayTitle --> 
                    <div class="moduleItemIntrotext">
                      </div>
          <div class="moduleItemInfo">
          	
                          <div class="moduleItemCategory">  
			  in <a class="moduleItemCategoryLink" href="/geopolitics/hotspot">Geopolitical Hotspot</a>
              </div>
             
            
             
            
                                    
            <div class="clr"></div>
          </div>
        </div>
                        <div class="clr"></div>
        
        <!-- Plugins: AfterDisplayContent --> 
         
        
        <!-- K2 Plugins: K2AfterDisplayContent --> 
                                                                
        <!-- Plugins: AfterDisplay --> 
         
        
        <!-- K2 Plugins: K2AfterDisplay --> 
                <div class="clr"></div>
      </div>
    </li>
        <li class="odd"> 
      
      <!-- Plugins: BeforeDisplay --> 
       
      
      <!-- K2 Plugins: K2BeforeDisplay --> 
       
      
      <!-- Plugins: BeforeDisplayContent --> 
       
      
      <!-- K2 Plugins: K2BeforeDisplayContent --> 
       
      
      <!-- Item Block -->
            <div class="moduleItemBlock">
                <a class="moduleItemImage" href="/nature/wildlife/item/3253-g20-whaling" title="Continue reading &quot;G20 called upon to put a stop to whaling&quot;"> <img src="/media/k2/items/cache/a83c9f9d6dfe3ae229ed95414bafbff3_XS.jpg" alt="G20 called upon to put a stop to whaling"/> </a>
                        <div class="moduleItemContent">
                    <a class="moduleItemTitle" href="/nature/wildlife/item/3253-g20-whaling">G20 called upon to put a stop to whaling</a>
                    
          <!-- Plugins: AfterDisplayTitle --> 
           
          
          <!-- K2 Plugins: K2AfterDisplayTitle --> 
                    <div class="moduleItemIntrotext">
                      </div>
          <div class="moduleItemInfo">
          	
                          <div class="moduleItemCategory">  
			  in <a class="moduleItemCategoryLink" href="/nature/wildlife">Wildlife</a>
              </div>
             
            
             
            
                                    
            <div class="clr"></div>
          </div>
        </div>
                        <div class="clr"></div>
        
        <!-- Plugins: AfterDisplayContent --> 
         
        
        <!-- K2 Plugins: K2AfterDisplayContent --> 
                                                                
        <!-- Plugins: AfterDisplay --> 
         
        
        <!-- K2 Plugins: K2AfterDisplay --> 
                <div class="clr"></div>
      </div>
    </li>
        <li class="even"> 
      
      <!-- Plugins: BeforeDisplay --> 
       
      
      <!-- K2 Plugins: K2BeforeDisplay --> 
       
      
      <!-- Plugins: BeforeDisplayContent --> 
       
      
      <!-- K2 Plugins: K2BeforeDisplayContent --> 
       
      
      <!-- Item Block -->
            <div class="moduleItemBlock">
                <a class="moduleItemImage" href="/nature/geophoto/item/3250-removing-landmines-in-sinjar" title="Continue reading &quot;Removing landmines in Sinjar, Iraq&quot;"> <img src="/media/k2/items/cache/fa1d42fea127795dea89c74e9db9e30c_XS.jpg" alt="Removing landmines in Sinjar, Iraq"/> </a>
                        <div class="moduleItemContent">
                    <a class="moduleItemTitle" href="/nature/geophoto/item/3250-removing-landmines-in-sinjar">Removing landmines in Sinjar, Iraq</a>
                    
          <!-- Plugins: AfterDisplayTitle --> 
           
          
          <!-- K2 Plugins: K2AfterDisplayTitle --> 
                    <div class="moduleItemIntrotext">
                      </div>
          <div class="moduleItemInfo">
          	
                          <div class="moduleItemCategory">  
			  in <a class="moduleItemCategoryLink" href="/nature/geophoto">Geophoto</a>
              </div>
             
            
             
            
                                    
            <div class="clr"></div>
          </div>
        </div>
                        <div class="clr"></div>
        
        <!-- Plugins: AfterDisplayContent --> 
         
        
        <!-- K2 Plugins: K2AfterDisplayContent --> 
                                                                
        <!-- Plugins: AfterDisplay --> 
         
        
        <!-- K2 Plugins: K2AfterDisplay --> 
                <div class="clr"></div>
      </div>
    </li>
        <li class="odd"> 
      
      <!-- Plugins: BeforeDisplay --> 
       
      
      <!-- K2 Plugins: K2BeforeDisplay --> 
       
      
      <!-- Plugins: BeforeDisplayContent --> 
       
      
      <!-- K2 Plugins: K2BeforeDisplayContent --> 
       
      
      <!-- Item Block -->
            <div class="moduleItemBlock">
                <a class="moduleItemImage" href="/places/item/3251-micronations" title="Continue reading &quot;Micronations: the people who create their own countries&quot;"> <img src="/media/k2/items/cache/f6eb4e07ae4e91398796ac5a7ad27b55_XS.jpg" alt="Micronations: the people who create their own countries"/> </a>
                        <div class="moduleItemContent">
                    <a class="moduleItemTitle" href="/places/item/3251-micronations">Micronations: the people who create their own countries</a>
                    
          <!-- Plugins: AfterDisplayTitle --> 
           
          
          <!-- K2 Plugins: K2AfterDisplayTitle --> 
                    <div class="moduleItemIntrotext">
                      </div>
          <div class="moduleItemInfo">
          	
                          <div class="moduleItemCategory">  
			  in <a class="moduleItemCategoryLink" href="/places">Places</a>
              </div>
             
            
             
            
                                    
            <div class="clr"></div>
          </div>
        </div>
                        <div class="clr"></div>
        
        <!-- Plugins: AfterDisplayContent --> 
         
        
        <!-- K2 Plugins: K2AfterDisplayContent --> 
                                                                
        <!-- Plugins: AfterDisplay --> 
         
        
        <!-- K2 Plugins: K2AfterDisplay --> 
                <div class="clr"></div>
      </div>
    </li>
        <li class="even lastItem"> 
      
      <!-- Plugins: BeforeDisplay --> 
       
      
      <!-- K2 Plugins: K2BeforeDisplay --> 
       
      
      <!-- Plugins: BeforeDisplayContent --> 
       
      
      <!-- K2 Plugins: K2BeforeDisplayContent --> 
       
      
      <!-- Item Block -->
            <div class="moduleItemBlock">
                <a class="moduleItemImage" href="/geopolitics/item/3228-surveillance-state" title="Continue reading &quot;Uncovering China&rsquo;s mass-surveillance app&quot;"> <img src="/media/k2/items/cache/6f57792f64d5b7d48f66634f09c3fb89_XS.jpg" alt="Uncovering China&rsquo;s mass-surveillance app"/> </a>
                        <div class="moduleItemContent">
                    <a class="moduleItemTitle" href="/geopolitics/item/3228-surveillance-state">Uncovering China’s mass-surveillance app</a>
                    
          <!-- Plugins: AfterDisplayTitle --> 
           
          
          <!-- K2 Plugins: K2AfterDisplayTitle --> 
                    <div class="moduleItemIntrotext">
                      </div>
          <div class="moduleItemInfo">
          	
                          <div class="moduleItemCategory">  
			  in <a class="moduleItemCategoryLink" href="/geopolitics">Geopolitics</a>
              </div>
             
            
             
            
                                    
            <div class="clr"></div>
          </div>
        </div>
                        <div class="clr"></div>
        
        <!-- Plugins: AfterDisplayContent --> 
         
        
        <!-- K2 Plugins: K2AfterDisplayContent --> 
                                                                
        <!-- Plugins: AfterDisplay --> 
         
        
        <!-- K2 Plugins: K2AfterDisplay --> 
                <div class="clr"></div>
      </div>
    </li>
        <li class="clearList"></li>
  </ul>
      </div>
</div></div></div><div class="t3-module module " id="Mod465"><div class="module-inner"><h3 class="module-title "><span>EDUCATION PARTNERS</span></h3><div class="module-ct">

<div class="custom"  >
	<center>
<p><a href="/partners/education-partners/item/1686-aberystwyth-university" target="_self"><img src="/images/articles/travel/Education_Partners/module/aberuni.jpg" alt="Aberystwyth University" style="padding-bottom: 5px;" /></a> <a href="/partners/education-partners/item/2044-university-of-greenwich" target="_self"><img src="/images/articles/travel/Education_Partners/module/green-sidebar.jpg" alt="University of Greenwich" style="padding-bottom: 5px;" /></a> <a href="http://geographical.co.uk/partners/education-partners/item/2750-university-of-derby" target="_self"><img src="/images/articles/travel/Education_Partners/module/derby-module.jpg" alt="The University of Derby" style="padding-bottom: 5px;" /></a></p>
</center></div>
</div></div></div><div class="t3-module module " id="Mod462"><div class="module-inner"><h3 class="module-title "><span>TRAVEL PARTNERS</span></h3><div class="module-ct">

<div class="custom"  >
	<center>
<p><a href="/partners/travel-partners/item/1892-ponant" target="_self"><img src="/images/articles/travel/Travel_Partners/module/ponant_copy.jpg" alt="Ponant" style="padding-bottom: 5px;" /></a></p>
</center><center>
<p><a href="/partners/travel-partners/item/1015-silverseas-expeditions" target="_self"><img src="/images/articles/travel/Travel_Partners/module/silversea.jpg" alt="Silversea" style="padding-bottom: 5px;" /></a></p>
</center><center>
<p><a href="/partners/travel-partners/item/1042-travel-the-unknown" target="_self"><img src="/images/articles/travel/Travel_Partners/module/ttu.jpg" alt="Travel the Unknown" style="padding-bottom: 5px;" /></a></p>
</center></div>
</div></div></div><div class="t3-module module " id="Mod448"><div class="module-inner"><h3 class="module-title "><span>DOSSIERS</span></h3><div class="module-ct"><p style="color: #777777;">Like longer reads? Try our in-depth dossiers that provide a comprehensive view of each topic</p>
<div id="qfl-article-list-pro-slider-5d23820087445" class="qfl-article-list-pro ">
    
    <ul class="articles">
                                    <li>
                            <div class="row ">
                                        <a href="/reviews/exhibitions/item/132">
                                            <div class="title">
                            Hung out to dry                        </div>
                    </a>
                                                                                                                    </div>
                                                <div class="row ">
                                        <a href="/reviews/exhibitions/item/135">
                                            <div class="title">
                            Mexico City: boom town                        </div>
                    </a>
                                                                                                                    </div>
                                                <div class="row ">
                                        <a href="/reviews/exhibitions/item/400">
                                            <div class="title">
                            When the wind blows                        </div>
                    </a>
                                                                                                                    </div>
                                                <div class="row ">
                                        <a href="/reviews/exhibitions/item/3111">
                                            <div class="title">
                            Natural Capital: Putting a price on nature                        </div>
                    </a>
                                                                                                                    </div>
                                                <div class="row ">
                                        <a href="/reviews/exhibitions/item/219">
                                            <div class="title">
                            Alien views                        </div>
                    </a>
                                                                                                                    </div>
                                                <div class="row ">
                                        <a href="/reviews/exhibitions/item/381">
                                            <div class="title">
                            The green dragon awakens                        </div>
                    </a>
                                                                                                                    </div>
                                                <div class="row ">
                                        <a href="/reviews/exhibitions/item/858">
                                            <div class="title">
                            Dealing with drugs                        </div>
                    </a>
                                                                                                                    </div>
                                                <div class="row ">
                                        <a href="/reviews/exhibitions/item/1170">
                                            <div class="title">
                            Growing pains                        </div>
                    </a>
                                                                                                                    </div>
                                                <div class="row ">
                                        <a href="/reviews/exhibitions/item/2173">
                                            <div class="title">
                            REDD+ or dead?                        </div>
                    </a>
                                                                                                                    </div>
                                                <div class="row ">
                                        <a href="/reviews/exhibitions/item/1485">
                                            <div class="title">
                            The Money Trail                        </div>
                    </a>
                                                                                                                    </div>
                            </li>
                        </ul>

    </div>

<script>

    
</script>
<p class="h4" style="background-color: #a1293d; margin-top: 20px; margin-bottom: 20px; padding: 10px; text-align: center;"><a href="/dossier" style="color: #ffffff; text-align: center; font-weight: normal;">MORE DOSSIERS</a></p></div></div></div><div class="t3-module module " id="Mod449"><div class="module-inner"><div class="module-ct">

<div class="custom"  >
	<center>
<p></p> 
<!-- /19817016/Geo_Bottom_Sitewide_MPU_300x250 --> 
<div id='div-gpt-ad-1497368338859-0' style='height:250px; width:300px;'> 
<script> 
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1497368338859-0'); }); 
</script> 
</div> 
<p></p>
</center></div>
</div></div></div>
		</div>
		<!-- //SIDEBAR RIGHT -->

	</div>
</div> 


                
                

                
                
	<!-- SPOTLIGHT 7 -->
	<div class="t3-sl t3-sl-7 mn-scroll-item">
			<!-- SPOTLIGHT -->
	<div class="t3-spotlight t3-spotlight-7  row">
					<div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12">
								<div class="t3-module module " id="Mod463"><div class="module-inner"><h3 class="module-title "><span>NEVER MISS A STORY - Follow Geographical on Social</span></h3><div class="module-ct"><p>Want to stay up to date with breaking Geographical stories? Join the thousands following us on Twitter, Facebook and Instagram and stay informed about the world.</p><div class="cw-sl-width-100" id="cw-sl-463">
                        <div class="cw-social-mod">
                                        <div class="cw-social-mod-follow">
                                                    
                                                    
                                                    
                        <div class="cw-social-mod-icon-al">

                            <ul class="cw-social-mod-icons-cws-circle-fadeout">
                                <li>
<a class="facebook64" href="https://www.facebook.com/GeographicalMagazine" title="Follow us on Facebook"  target="_blank"></a>
</li><li>
<a class="twitter64" href="https://www.twitter.com/GeographicalMag" title="Follow us on Twitter"  target="_blank"></a>
</li><li>
<a class="rss64" href="/www.geographical.co.uk/worldwatch?format=feed" title="Follow us on RSS"  target="_blank"></a>
</li><li>
 <a class="youtube64" href="https://www.youtube.com/channel/UCtpqtTzmwRDkGx-cRuzVXvA" title="Follow us on Youtube"  target="_blank"></a>
</li><li style="text-indent: 0px !important;">
 <a class="gmail64" href="/cdn-cgi/l/email-protection#412c2026203b282f240126242e26332031292822202d6f222e6f342a" title="Send us an email" rel="nofollow"></a>
</li><li>
 <a class="instagram64" href="https://www.instagram.com/geographical_magazine/" title="Follow us on Instagram"  target="_blank"></a>
</li>                            </ul>
                        </div>
                    </div>
                </div>
                    </div>
</div></div></div><div class="t3-module module " id="Mod413"><div class="module-inner"><h3 class="module-title "><span>More articles in REVIEWS...</span></h3><div class="module-ct">  <!-- Gravity One slide Theme -->
	
<div id="rescrok2413">

	    
        <div class="mn-scroller-item">
        	
                            <div class="resk2-rescroller-media">
                    <img class="lazyOwl" data-src="http://geographical.co.uk/images/cosmos_scroller/500x350/media/k2/items/cache/b87c134cd23b8ffa5c5274690eef4169_XL.jpg" src="http://geographical.co.uk/images/cosmos_scroller/500x350/media/k2/items/cache/b87c134cd23b8ffa5c5274690eef4169_XL.jpg">
                    
                        
                                        
					                        <span class="resk2-category">
                            <a href="/reviews/exhibitions">Exhibitions</a>
                        </span>
                                        
                                                 
				                    <div class="resk2-rescroller-details">
                    
                        <!--Title--> 
                                                    <div class="resk2-title txt-center">
                                <h4>
                                    <a href="/reviews/exhibitions/item/3266-gazelli-art-house-bahith">Bahith at the Gazelli Art House</a>
                                </h4>
                            </div>
                                                
                        <!--Itemintrotext--> 
                                                    <div class="resk2-intro-outer">
                                <p class="resk2-intro txt-center">Exploring ideas of identity, heritage and life after trauma, Bahith&#8230;</p>
                            </div>
                            
                        
                                                    
                </div>
                        
                </div>
                        
        </div>
    
        
        <div class="mn-scroller-item">
        	
                            <div class="resk2-rescroller-media">
                    <img class="lazyOwl" data-src="http://geographical.co.uk/images/cosmos_scroller/500x350/media/k2/items/cache/6298409edce707e5033953f324dc58ef_XL.jpg" src="http://geographical.co.uk/images/cosmos_scroller/500x350/media/k2/items/cache/6298409edce707e5033953f324dc58ef_XL.jpg">
                    
                        
                                        
					                        <span class="resk2-category">
                            <a href="/reviews/books">Books</a>
                        </span>
                                        
                                                 
				                    <div class="resk2-rescroller-details">
                    
                        <!--Title--> 
                                                    <div class="resk2-title txt-center">
                                <h4>
                                    <a href="/reviews/books/item/3260-the-deep-the-hidden-wonders-of-our-oceans-and-how-we-can-protect-them">THE DEEP: The Hidden Wonders of Our Oceans and How We Can Protect Them</a>
                                </h4>
                            </div>
                                                
                        <!--Itemintrotext--> 
                                                    <div class="resk2-intro-outer">
                                <p class="resk2-intro txt-center">by Alex Rogers • Wildfire • £20 (hardback)</p>
                            </div>
                            
                        
                                                    
                </div>
                        
                </div>
                        
        </div>
    
        
        <div class="mn-scroller-item">
        	
                            <div class="resk2-rescroller-media">
                    <img class="lazyOwl" data-src="http://geographical.co.uk/images/cosmos_scroller/500x350/media/k2/items/cache/5f32f9e53c7f38fc5fcf851f34899d9b_XL.jpg" src="http://geographical.co.uk/images/cosmos_scroller/500x350/media/k2/items/cache/5f32f9e53c7f38fc5fcf851f34899d9b_XL.jpg">
                    
                        
                                        
					                        <span class="resk2-category">
                            <a href="/reviews/films">Films</a>
                        </span>
                                        
                                                 
				                    <div class="resk2-rescroller-details">
                    
                        <!--Title--> 
                                                    <div class="resk2-title txt-center">
                                <h4>
                                    <a href="/reviews/films/item/3256-aruanas">Aruanas by Carlos Manga Jr and Estela Renner</a>
                                </h4>
                            </div>
                                                
                        <!--Itemintrotext--> 
                                                    <div class="resk2-intro-outer">
                                <p class="resk2-intro txt-center">An ‘environmental thriller’ focusing on the lives of campaigners working&#8230;</p>
                            </div>
                            
                        
                                                    
                </div>
                        
                </div>
                        
        </div>
    
        
        <div class="mn-scroller-item">
        	
                            <div class="resk2-rescroller-media">
                    <img class="lazyOwl" data-src="http://geographical.co.uk/images/cosmos_scroller/500x350/media/k2/items/cache/7ba5e11106dd7feb7611e06f19eb9d6d_XL.jpg" src="http://geographical.co.uk/images/cosmos_scroller/500x350/media/k2/items/cache/7ba5e11106dd7feb7611e06f19eb9d6d_XL.jpg">
                    
                        
                                        
					                        <span class="resk2-category">
                            <a href="/reviews/exhibitions">Exhibitions</a>
                        </span>
                                        
                                                 
				                    <div class="resk2-rescroller-details">
                    
                        <!--Title--> 
                                                    <div class="resk2-title txt-center">
                                <h4>
                                    <a href="/reviews/exhibitions/item/3254-royal-society-summer-science-exhibition">Royal Society Summer Science Exhibition</a>
                                </h4>
                            </div>
                                                
                        <!--Itemintrotext--> 
                                                    <div class="resk2-intro-outer">
                                <p class="resk2-intro txt-center">The Royal Society Summer Science Exhibition is open to visitors&#8230;</p>
                            </div>
                            
                        
                                                    
                </div>
                        
                </div>
                        
        </div>
    
        
        <div class="mn-scroller-item">
        	
                            <div class="resk2-rescroller-media">
                    <img class="lazyOwl" data-src="http://geographical.co.uk/images/cosmos_scroller/500x350/media/k2/items/cache/d2bdfa8f9a0f5a39707e6952d30fa990_XL.jpg" src="http://geographical.co.uk/images/cosmos_scroller/500x350/media/k2/items/cache/d2bdfa8f9a0f5a39707e6952d30fa990_XL.jpg">
                    
                        
                                        
					                        <span class="resk2-category">
                            <a href="/reviews/films">Films</a>
                        </span>
                                        
                                                 
				                    <div class="resk2-rescroller-details">
                    
                        <!--Title--> 
                                                    <div class="resk2-title txt-center">
                                <h4>
                                    <a href="/reviews/films/item/3247-the-flood">The Flood by Anthony Woodley</a>
                                </h4>
                            </div>
                                                
                        <!--Itemintrotext--> 
                                                    <div class="resk2-intro-outer">
                                <p class="resk2-intro txt-center">In this moving, sometimes harrowing film from director Anthony Woodley,&#8230;</p>
                            </div>
                            
                        
                                                    
                </div>
                        
                </div>
                        
        </div>
    
        
        <div class="mn-scroller-item">
        	
                            <div class="resk2-rescroller-media">
                    <img class="lazyOwl" data-src="http://geographical.co.uk/images/cosmos_scroller/500x350/media/k2/items/cache/61833fbba6189a3a415b47d89bae5973_XL.jpg" src="http://geographical.co.uk/images/cosmos_scroller/500x350/media/k2/items/cache/61833fbba6189a3a415b47d89bae5973_XL.jpg">
                    
                        
                                        
					                        <span class="resk2-category">
                            <a href="/reviews/films">Films</a>
                        </span>
                                        
                                                 
				                    <div class="resk2-rescroller-details">
                    
                        <!--Title--> 
                                                    <div class="resk2-title txt-center">
                                <h4>
                                    <a href="/reviews/films/item/3239-we-animals">We the Animals by Jeremiah Zagar</a>
                                </h4>
                            </div>
                                                
                        <!--Itemintrotext--> 
                                                    <div class="resk2-intro-outer">
                                <p class="resk2-intro txt-center">A brutal, hard-hitting coming-of-age tale that doesn’t hold its punches</p>
                            </div>
                            
                        
                                                    
                </div>
                        
                </div>
                        
        </div>
    
        
        <div class="mn-scroller-item">
        	
                            <div class="resk2-rescroller-media">
                    <img class="lazyOwl" data-src="http://geographical.co.uk/images/cosmos_scroller/500x350/media/k2/items/cache/30ea27050651bc7a273db84057b53dae_XL.jpg" src="http://geographical.co.uk/images/cosmos_scroller/500x350/media/k2/items/cache/30ea27050651bc7a273db84057b53dae_XL.jpg">
                    
                        
                                        
					                        <span class="resk2-category">
                            <a href="/reviews/books">Books</a>
                        </span>
                                        
                                                 
				                    <div class="resk2-rescroller-details">
                    
                        <!--Title--> 
                                                    <div class="resk2-title txt-center">
                                <h4>
                                    <a href="/reviews/books/item/3215-first-raise-a-flag">FIRST RAISE A FLAG: How South Sudan Won the Longest War But Lost the Peace</a>
                                </h4>
                            </div>
                                                
                        <!--Itemintrotext--> 
                                                    <div class="resk2-intro-outer">
                                <p class="resk2-intro txt-center">by Peter Martell • Hurst • £25&nbsp;(hardback)</p>
                            </div>
                            
                        
                                                    
                </div>
                        
                </div>
                        
        </div>
    
        
        <div class="mn-scroller-item">
        	
                            <div class="resk2-rescroller-media">
                    <img class="lazyOwl" data-src="http://geographical.co.uk/images/cosmos_scroller/500x350/media/k2/items/cache/82666daada52f04f02214f4311d23448_XL.jpg" src="http://geographical.co.uk/images/cosmos_scroller/500x350/media/k2/items/cache/82666daada52f04f02214f4311d23448_XL.jpg">
                    
                        
                                        
					                        <span class="resk2-category">
                            <a href="/reviews/books">Books</a>
                        </span>
                                        
                                                 
				                    <div class="resk2-rescroller-details">
                    
                        <!--Title--> 
                                                    <div class="resk2-title txt-center">
                                <h4>
                                    <a href="/reviews/books/item/3223-outpost-a-journey-to-the-wild-ends-of-the-earth">OUTPOST: A Journey to the Wild Ends of the Earth</a>
                                </h4>
                            </div>
                                                
                        <!--Itemintrotext--> 
                                                    <div class="resk2-intro-outer">
                                <p class="resk2-intro txt-center">by Dan Richards • Canongate • £19.99 (paperback)</p>
                            </div>
                            
                        
                                                    
                </div>
                        
                </div>
                        
        </div>
    
        
        <div class="mn-scroller-item">
        	
                            <div class="resk2-rescroller-media">
                    <img class="lazyOwl" data-src="http://geographical.co.uk/images/cosmos_scroller/500x350/media/k2/items/cache/655af8b7abc6fb518fdedb745896576f_XL.jpg" src="http://geographical.co.uk/images/cosmos_scroller/500x350/media/k2/items/cache/655af8b7abc6fb518fdedb745896576f_XL.jpg">
                    
                        
                                        
					                        <span class="resk2-category">
                            <a href="/reviews/books">Books</a>
                        </span>
                                        
                                                 
				                    <div class="resk2-rescroller-details">
                    
                        <!--Title--> 
                                                    <div class="resk2-title txt-center">
                                <h4>
                                    <a href="/reviews/books/item/3222-working-with-nature-saving-and-using-the-world-s-wild-places">WORKING WITH NATURE: Saving And Using The World’s Wild Places</a>
                                </h4>
                            </div>
                                                
                        <!--Itemintrotext--> 
                                                    <div class="resk2-intro-outer">
                                <p class="resk2-intro txt-center">by Jeremy Purseglove • Profile Books • £14.99 (hardback/eBook)</p>
                            </div>
                            
                        
                                                    
                </div>
                        
                </div>
                        
        </div>
    
        
        <div class="mn-scroller-item">
        	
                            <div class="resk2-rescroller-media">
                    <img class="lazyOwl" data-src="http://geographical.co.uk/images/cosmos_scroller/500x350/media/k2/items/cache/4b891d503665d0267998694152b3b8a7_XL.jpg" src="http://geographical.co.uk/images/cosmos_scroller/500x350/media/k2/items/cache/4b891d503665d0267998694152b3b8a7_XL.jpg">
                    
                        
                                        
					                        <span class="resk2-category">
                            <a href="/reviews/books">Books</a>
                        </span>
                                        
                                                 
				                    <div class="resk2-rescroller-details">
                    
                        <!--Title--> 
                                                    <div class="resk2-title txt-center">
                                <h4>
                                    <a href="/reviews/books/item/3221-the-buried-life-death-and-revolution-in-egypt">THE BURIED: Life, Death and Revolution in Egypt</a>
                                </h4>
                            </div>
                                                
                        <!--Itemintrotext--> 
                                                    <div class="resk2-intro-outer">
                                <p class="resk2-intro txt-center">by Peter Hessler • Profile Books • £25 (hardback/eBook)</p>
                            </div>
                            
                        
                                                    
                </div>
                        
                </div>
                        
        </div>
    
        
        <div class="mn-scroller-item">
        	
                            <div class="resk2-rescroller-media">
                    <img class="lazyOwl" data-src="http://geographical.co.uk/images/cosmos_scroller/500x350/media/k2/items/cache/65f9e26adfed56dae9cdc7913209c3fe_XL.jpg" src="http://geographical.co.uk/images/cosmos_scroller/500x350/media/k2/items/cache/65f9e26adfed56dae9cdc7913209c3fe_XL.jpg">
                    
                        
                                        
					                        <span class="resk2-category">
                            <a href="/reviews/books">Books</a>
                        </span>
                                        
                                                 
				                    <div class="resk2-rescroller-details">
                    
                        <!--Title--> 
                                                    <div class="resk2-title txt-center">
                                <h4>
                                    <a href="/reviews/books/item/3218-yasuke-the-true-story-of-a-legendary-black-warrior-in-feudal-japan">YASUKE: The True Story of a Legendary Black Warrior in Feudal Japan</a>
                                </h4>
                            </div>
                                                
                        <!--Itemintrotext--> 
                                                    <div class="resk2-intro-outer">
                                <p class="resk2-intro txt-center">by Thomas Lockley and Geoffrey Girard&nbsp;• Little, Brown • £20&nbsp;(hardback/eBook)</p>
                            </div>
                            
                        
                                                    
                </div>
                        
                </div>
                        
        </div>
    
        
        <div class="mn-scroller-item">
        	
                            <div class="resk2-rescroller-media">
                    <img class="lazyOwl" data-src="http://geographical.co.uk/images/cosmos_scroller/500x350/media/k2/items/cache/7243c908e4e38dba962bd8a04c957a8f_XL.jpg" src="http://geographical.co.uk/images/cosmos_scroller/500x350/media/k2/items/cache/7243c908e4e38dba962bd8a04c957a8f_XL.jpg">
                    
                        
                                        
					                        <span class="resk2-category">
                            <a href="/reviews/books">Books</a>
                        </span>
                                        
                                                 
				                    <div class="resk2-rescroller-details">
                    
                        <!--Title--> 
                                                    <div class="resk2-title txt-center">
                                <h4>
                                    <a href="/reviews/books/item/3214-underland-a-deep-time-journey">UNDERLAND: A Deep Time Journey</a>
                                </h4>
                            </div>
                                                
                        <!--Itemintrotext--> 
                                                    <div class="resk2-intro-outer">
                                <p class="resk2-intro txt-center">by Robert Macfarlane&nbsp;• Hamish Hamilton • £20 (hardback/eBook)</p>
                            </div>
                            
                        
                                                    
                </div>
                        
                </div>
                        
        </div>
    
        
        <div class="mn-scroller-item">
        	
                            <div class="resk2-rescroller-media">
                    <img class="lazyOwl" data-src="http://geographical.co.uk/images/cosmos_scroller/500x350/media/k2/items/cache/7d2b44e1acb81d8cdd76dd8b774e17df_XL.jpg" src="http://geographical.co.uk/images/cosmos_scroller/500x350/media/k2/items/cache/7d2b44e1acb81d8cdd76dd8b774e17df_XL.jpg">
                    
                        
                                        
					                        <span class="resk2-category">
                            <a href="/reviews/exhibitions">Exhibitions</a>
                        </span>
                                        
                                                 
				                    <div class="resk2-rescroller-details">
                    
                        <!--Title--> 
                                                    <div class="resk2-title txt-center">
                                <h4>
                                    <a href="/reviews/exhibitions/item/3196-food-bigger-than-the-plate">FOOD: Bigger than the Plate – at the V&amp;A</a>
                                </h4>
                            </div>
                                                
                        <!--Itemintrotext--> 
                                                    <div class="resk2-intro-outer">
                                <p class="resk2-intro txt-center">An exhibition at the V&amp;A brings together innovations from across&#8230;</p>
                            </div>
                            
                        
                                                    
                </div>
                        
                </div>
                        
        </div>
    
        
        <div class="mn-scroller-item">
        	
                            <div class="resk2-rescroller-media">
                    <img class="lazyOwl" data-src="http://geographical.co.uk/images/cosmos_scroller/500x350/media/k2/items/cache/0ced72e67e0596cbd3d8867008c7aeee_XL.jpg" src="http://geographical.co.uk/images/cosmos_scroller/500x350/media/k2/items/cache/0ced72e67e0596cbd3d8867008c7aeee_XL.jpg">
                    
                        
                                        
					                        <span class="resk2-category">
                            <a href="/reviews/books">Books</a>
                        </span>
                                        
                                                 
				                    <div class="resk2-rescroller-details">
                    
                        <!--Title--> 
                                                    <div class="resk2-title txt-center">
                                <h4>
                                    <a href="/reviews/books/item/3176-dead-in-the-water-and-last-days-of-the-mighty-mekong">DEAD IN THE WATER and LAST DAYS OF THE MIGHTY MEKONG</a>
                                </h4>
                            </div>
                                                
                        <!--Itemintrotext--> 
                                                    <div class="resk2-intro-outer">
                                <p class="resk2-intro txt-center">Dead in the Water edited by Bruce Shoemakers and William&#8230;</p>
                            </div>
                            
                        
                                                    
                </div>
                        
                </div>
                        
        </div>
    
        
        <div class="mn-scroller-item">
        	
                            <div class="resk2-rescroller-media">
                    <img class="lazyOwl" data-src="http://geographical.co.uk/images/cosmos_scroller/500x350/media/k2/items/cache/fb1b898795e1f1c82709b54a45a74e9d_XL.jpg" src="http://geographical.co.uk/images/cosmos_scroller/500x350/media/k2/items/cache/fb1b898795e1f1c82709b54a45a74e9d_XL.jpg">
                    
                        
                                        
					                        <span class="resk2-category">
                            <a href="/reviews/films">Films</a>
                        </span>
                                        
                                                 
				                    <div class="resk2-rescroller-details">
                    
                        <!--Title--> 
                                                    <div class="resk2-title txt-center">
                                <h4>
                                    <a href="/reviews/films/item/3175-donbass-by-sergei-loznitsa">Donbass by Sergei Loznitsa</a>
                                </h4>
                            </div>
                                                
                        <!--Itemintrotext--> 
                                                    <div class="resk2-intro-outer">
                                <p class="resk2-intro txt-center">A brutally realistic film about a cruel and pointless confrontation</p>
                            </div>
                            
                        
                                                    
                </div>
                        
                </div>
                        
        </div>
    
        
        <div class="mn-scroller-item">
        	
                            <div class="resk2-rescroller-media">
                    <img class="lazyOwl" data-src="http://geographical.co.uk/images/cosmos_scroller/500x350/media/k2/items/cache/51dfd0dcf035e7c17fe7ded3077d0fd3_XL.jpg" src="http://geographical.co.uk/images/cosmos_scroller/500x350/media/k2/items/cache/51dfd0dcf035e7c17fe7ded3077d0fd3_XL.jpg">
                    
                        
                                        
					                        <span class="resk2-category">
                            <a href="/reviews/books">Books</a>
                        </span>
                                        
                                                 
				                    <div class="resk2-rescroller-details">
                    
                        <!--Title--> 
                                                    <div class="resk2-title txt-center">
                                <h4>
                                    <a href="/reviews/books/item/3174-there-is-no-planet-b">THERE IS NO PLANET B: A Handbook for the Make or Break Year</a>
                                </h4>
                            </div>
                                                
                        <!--Itemintrotext--> 
                                                    <div class="resk2-intro-outer">
                                <p class="resk2-intro txt-center">by Mike Berners-Lee&nbsp;• Cambridge University Press&nbsp;• £9.99 (paperback)</p>
                            </div>
                            
                        
                                                    
                </div>
                        
                </div>
                        
        </div>
    
        
        <div class="mn-scroller-item">
        	
                            <div class="resk2-rescroller-media">
                    <img class="lazyOwl" data-src="http://geographical.co.uk/images/cosmos_scroller/500x350/media/k2/items/cache/d98ea41c170e6beb033f9d5b45fa992f_XL.jpg" src="http://geographical.co.uk/images/cosmos_scroller/500x350/media/k2/items/cache/d98ea41c170e6beb033f9d5b45fa992f_XL.jpg">
                    
                        
                                        
					                        <span class="resk2-category">
                            <a href="/reviews/films">Films</a>
                        </span>
                                        
                                                 
				                    <div class="resk2-rescroller-details">
                    
                        <!--Title--> 
                                                    <div class="resk2-title txt-center">
                                <h4>
                                    <a href="/reviews/films/item/3171-artifishal-by-josh-murphy">Artifishal by Josh Murphy</a>
                                </h4>
                            </div>
                                                
                        <!--Itemintrotext--> 
                                                    <div class="resk2-intro-outer">
                                <p class="resk2-intro txt-center">In our attempt to control the natural world, humans have&#8230;</p>
                            </div>
                            
                        
                                                    
                </div>
                        
                </div>
                        
        </div>
    
        
        <div class="mn-scroller-item">
        	
                            <div class="resk2-rescroller-media">
                    <img class="lazyOwl" data-src="http://geographical.co.uk/images/cosmos_scroller/500x350/media/k2/items/cache/a89deac053396e24d6cf47cd0576ab59_XL.jpg" src="http://geographical.co.uk/images/cosmos_scroller/500x350/media/k2/items/cache/a89deac053396e24d6cf47cd0576ab59_XL.jpg">
                    
                        
                                        
					                        <span class="resk2-category">
                            <a href="/reviews/books">Books</a>
                        </span>
                                        
                                                 
				                    <div class="resk2-rescroller-details">
                    
                        <!--Title--> 
                                                    <div class="resk2-title txt-center">
                                <h4>
                                    <a href="/reviews/books/item/3134-ganges">GANGES: The Many Pasts of an Indian River</a>
                                </h4>
                            </div>
                                                
                        <!--Itemintrotext--> 
                                                    <div class="resk2-intro-outer">
                                <p class="resk2-intro txt-center">by Sudipta Sen&nbsp;• Yale University Press&nbsp;• £20 (hardback)</p>
                            </div>
                            
                        
                                                    
                </div>
                        
                </div>
                        
        </div>
    
        
        <div class="mn-scroller-item">
        	
                            <div class="resk2-rescroller-media">
                    <img class="lazyOwl" data-src="http://geographical.co.uk/images/cosmos_scroller/500x350/media/k2/items/cache/e6dd310fab9ad41ff1426c538cc12aa7_XL.jpg" src="http://geographical.co.uk/images/cosmos_scroller/500x350/media/k2/items/cache/e6dd310fab9ad41ff1426c538cc12aa7_XL.jpg">
                    
                        
                                        
					                        <span class="resk2-category">
                            <a href="/reviews/books">Books</a>
                        </span>
                                        
                                                 
				                    <div class="resk2-rescroller-details">
                    
                        <!--Title--> 
                                                    <div class="resk2-title txt-center">
                                <h4>
                                    <a href="/reviews/books/item/3138-trading-territories">TRADING TERRITORIES: Mapping the Early Modern World</a>
                                </h4>
                            </div>
                                                
                        <!--Itemintrotext--> 
                                                    <div class="resk2-intro-outer">
                                <p class="resk2-intro txt-center">by Jerry Brotton&nbsp;• Reaktion Books&nbsp;• £9.99 (paperback)</p>
                            </div>
                            
                        
                                                    
                </div>
                        
                </div>
                        
        </div>
    
        
        <div class="mn-scroller-item">
        	
                            <div class="resk2-rescroller-media">
                    <img class="lazyOwl" data-src="http://geographical.co.uk/images/cosmos_scroller/500x350/media/k2/items/cache/377a7531569ed4f526033496f77d161e_XL.jpg" src="http://geographical.co.uk/images/cosmos_scroller/500x350/media/k2/items/cache/377a7531569ed4f526033496f77d161e_XL.jpg">
                    
                        
                                        
					                        <span class="resk2-category">
                            <a href="/reviews/books">Books</a>
                        </span>
                                        
                                                 
				                    <div class="resk2-rescroller-details">
                    
                        <!--Title--> 
                                                    <div class="resk2-title txt-center">
                                <h4>
                                    <a href="/reviews/books/item/3137-desert-locust-plagues">DESERT LOCUST PLAGUES: Controlling the Ancient Scourge</a>
                                </h4>
                            </div>
                                                
                        <!--Itemintrotext--> 
                                                    <div class="resk2-intro-outer">
                                <p class="resk2-intro txt-center">by Colin Everard&nbsp;• IB Tauris&nbsp;• £30 (hardback)</p>
                            </div>
                            
                        
                                                    
                </div>
                        
                </div>
                        
        </div>
    
        
</div>
</div></div></div>
							</div>
			</div>
<!-- SPOTLIGHT -->
	
        </div>
	<!-- //SPOTLIGHT 7 -->

                
            </div>
        
        </section>

        
<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">
  <div class="container">
			<!-- FOOT NAVIGATION -->
				<!-- SPOTLIGHT -->
	<div class="t3-spotlight t3-footnav  row">
					<div class=" col-lg-4 col-md-4 col-sm-4 col-xs-12">
								<div class="t3-module module " id="Mod363"><div class="module-inner"><h3 class="module-title "><span>About Geographical</span></h3><div class="module-ct">

<div class="custom"  >
	<p style="max-width: 100%; height: auto;"><a href="/magazine/issues/item/3079-february-2019" target="_blank"><img src="/images/articles/magazine/issues/2019/JULY/Front_Cover_-_FINAL.jpg" alt="Front Cover FINAL" width="185" height="260" style="margin-right: 10px; margin-bottom: 3px; margin-left: 1px; float: left;" /></a></p>
<p>Published in the UK since 1935, <em>Geographical</em> is the official magazine of the <a href="http://www.rgs.org/" target="_blank">Royal Geographical Society (with IBG)</a><span>.</span></p>
<p><span>Informative, authoritative and educational, this site’s content covers a wide range of subject areas, including geography, culture, wildlife and exploration, illustrated with superb photography.</span></p>
<p><a href="/magazine/subscribe">Click Here for SUBSCRIPTION details</a></p></div>
</div></div></div>
							</div>
					<div class=" col-lg-4 col-md-4 col-sm-4 col-xs-12">
								<div class="t3-module module " id="Mod440"><div class="module-inner"><h3 class="module-title "><span>Geographical Apps</span></h3><div class="module-ct">

<div class="custom"  >
	<p>Want to access Geographical on your tablet or smartphone? Press the Apple, Android or PC/Mac image below to download the app for your device</p>
<center>
<p><a href="https://itunes.apple.com/us/app/geographical-magazine-explore/id934015398?ls=1&mt=8"><img style="margin-right: 20px;" src="/images/banners/Footer_Apple.png" alt="Footer Apple" /></a><a href="https://play.google.com/store/apps/details?id=com.connecteddigital.geographical&hl=en_GB"><img style="margin-right: 20px;" src="/images/banners/Footer_Android.png" alt="Footer Android" /></a><a href="http://geographical.webviewer.net/"><img style="margin-right: 20px;" src="/images/banners/Footer_Mac-PC.png" alt="Footer Mac-PC" /></a></p>
</center></div>
</div></div></div><div class="t3-module module " id="Mod441"><div class="module-inner"><h3 class="module-title "><span>Policy and Admin</span></h3><div class="module-ct">

<div class="custom"  >
	<p><a href="/login" style="color: #fff; padding-right: 15px;">Login</a>&nbsp;<a href="/privacy" style="color: #fff; padding-right: 15px;">Privacy</a>&nbsp;<a href="/terms" style="color: #fff; padding-right: 15px;">Terms</a>&nbsp;<a href="/magazine/advertise" style="color: #fff; padding-right: 15px;">ADVERTISE</a>&nbsp;</p></div>
</div></div></div>
							</div>
					<div class=" col-lg-4 col-md-4 col-sm-4 col-xs-12">
								<div class="t3-module module " id="Mod442"><div class="module-inner"><h3 class="module-title "><span>Quicklinks</span></h3><div class="module-ct">

<div class="custom"  >
	<div style="padding-left: 30px;"><a href="/home"><span class="fa-stack fa-lg"> <em class="fa fa-home fa-stack-1x" style="color: #cccccc;"></em> </span> HOME - <span style="font-size: .9em; color: #cccccc; font-weight: normal;">front page of the site</span></a><br /> <a href="/places"><span class="fa-stack fa-lg"> <em class="fa fa-map-marker fa-stack-1x" style="color: #cccccc;"></em> </span> PLACES - <span style="font-size: .9em; color: #cccccc; font-weight: normal;">area based features</span></a><br /> <a href="/people"><span class="fa-stack fa-lg"> <em class="fa fa-female fa-stack-1x" style="color: #cccccc;"></em> </span> PEOPLE - <span style="font-size: .9em; color: #cccccc; font-weight: normal;">human based features</span></a><br /> <a href="/opinion"><span class="fa-stack fa-lg"> <em class="fa fa-comment-o fa-stack-1x" style="color: #cccccc;"></em> </span> OPINION - <span style="font-size: .9em; font-weight: normal;">news with views</span></a><br /> <a href="/nature"><span class="fa-stack fa-lg"> <em class="fa fa-leaf fa-stack-1x" style="color: #cccccc;"></em> </span> NATURE - <span style="font-size: .9em; color: #cccccc; font-weight: normal;">natural world features</span></a></div></div>
</div></div></div>
							</div>
			</div>
<!-- SPOTLIGHT -->
		<!-- //FOOT NAVIGATION -->
	    
	        <section class="t3-copyright">
                    <div class="copyright">
                        

<div class="custom"  >
	<p><span style="color: #b0b0b0; font-family: Ubuntu, sans-serif; line-height: 16px;">Copyright © 2018 Syon Geographical Ltd. All Rights Reserved. Website design by &nbsp;<a href="http://syonmedia.com"><img src="/images/syon_media_logo.png" alt="syon media" /></a></span></p></div>

                    </div>
        </section>
    
  </div>
  
    
</footer>
<!-- //FOOTER -->

    </div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="//analytics.aweber.com/js/awt_analytics.js?id=8l6Q"></script>




</body>

</html>